1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

toshiba satellite s5200-801 spdif problem

Discussion in 'Desktop & Laptop Computers Forum' started by CooperUK, Oct 4, 2003.

  1. CooperUK

    CooperUK
    Well-known Member

    Joined:
    Jun 30, 2003
    Messages:
    2,166
    Products Owned:
    0
    Products Wanted:
    1
    Trophy Points:
    86
    Location:
    Hampshire
    Ratings:
    +287
    Hi,

    here's hoping that someone can help me with this problem.

    I've just acquired the above laptop, which has a 3.5mm jack spdif output.

    Is it possible to connect this to my AV amp via optical coaxial?

    Is there such a lead available?

    Any help would be much appreciated.

    Coop
     
  2. DrPepper

    DrPepper
    Well-known Member

    Joined:
    Oct 2, 2001
    Messages:
    3,124
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Barking Essex
    Ratings:
    +232
  3. CooperUK

    CooperUK
    Well-known Member

    Joined:
    Jun 30, 2003
    Messages:
    2,166
    Products Owned:
    0
    Products Wanted:
    1
    Trophy Points:
    86
    Location:
    Hampshire
    Ratings:
    +287
    Thanks for the reply DrPepper.

    Will that route definitely give me Dolby Digital / DTS ?

    My sound card definitely outputs both of these up to 7.1.

    Appreciate the info. My father in law has a coaxial connector for his DVD, so I may get an adapter and test it out there.

    Many thanks, "What's the worst that can happen?"

    Coop
     
  4. DrPepper

    DrPepper
    Well-known Member

    Joined:
    Oct 2, 2001
    Messages:
    3,124
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Barking Essex
    Ratings:
    +232
    It works for me.

    Make sure the dvd software audio is set to spdif output.

    Let me know if it worked.

    DP
     
  5. CooperUK

    CooperUK
    Well-known Member

    Joined:
    Jun 30, 2003
    Messages:
    2,166
    Products Owned:
    0
    Products Wanted:
    1
    Trophy Points:
    86
    Location:
    Hampshire
    Ratings:
    +287
    Haven't quite figured it out yet - didn't work this evening when I tested it out. I think there was a soundcard setting that I didn't get right though.

    I'll be trying again on Wednesday when I go round to the in-laws for the evening.

    I'll keep you posted :smashin:
     
  6. CooperUK

    CooperUK
    Well-known Member

    Joined:
    Jun 30, 2003
    Messages:
    2,166
    Products Owned:
    0
    Products Wanted:
    1
    Trophy Points:
    86
    Location:
    Hampshire
    Ratings:
    +287
    AARRGGHH!!!

    Still can't get it working - any software settings that i need to try?

    I have WinDVD amd PowerDVD and have set both to spdif out.

    I have set the yamaha software to spdif out

    I don't know what to do next.

    Help...

    :suicide:
     
  7. Dave777

    Dave777
    Active Member

    Joined:
    Oct 25, 2002
    Messages:
    479
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Gatwick
    Ratings:
    +8
    I'm in the same boat. Toshiba 5100 laptop with spdif output on the headphone socket. I've got that little adaptor mentioned above and nothing. I've tried winDVD set to spdif out but no joy. I'd like to play windows media player if possible.

    Are there any other settings I can try. Toshiba's manuals/website say nothing!

    Can anyone help us!

    David
     
  8. DrPepper

    DrPepper
    Well-known Member

    Joined:
    Oct 2, 2001
    Messages:
    3,124
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Barking Essex
    Ratings:
    +232
    are you using coaxial cable?

    is the AV amp set take coaxial input?
    with my denon you need set it to coaxial.
     
  9. CooperUK

    CooperUK
    Well-known Member

    Joined:
    Jun 30, 2003
    Messages:
    2,166
    Products Owned:
    0
    Products Wanted:
    1
    Trophy Points:
    86
    Location:
    Hampshire
    Ratings:
    +287
    Yeah, it's se to coaxial, as i took it to my father in laws place where i just unplugged the coax from the DVD player he has.

    Is there a line volume setting for an spdif output that i need to unmute? I haven't seen any.

    I have just acquired WinDVD 5 Platinum to try, so perhaps it could be a software thing.

    If I can't get it sorted out soon I will have to go the external usb soundcard route.

    It's a real bugger of a problem as it should work, but doesn;t. That's computers all round really though isn't it!

    Any other suggestions?

    Anyone?

    Please!

    Coop
     
  10. Dave777

    Dave777
    Active Member

    Joined:
    Oct 25, 2002
    Messages:
    479
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Gatwick
    Ratings:
    +8
    Any luck yet on getting this to work?

    Anyone...........help!!

    Cheers


    Dave
     

Share This Page

Loading...