1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Toshiba RP convergence problem!!!

Discussion in 'Televisions' started by raigraphixs, Jul 11, 2002.

  1. raigraphixs

    raigraphixs
    Distinguished Member

    Joined:
    Jul 11, 2001
    Messages:
    49,885
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    166
    Ratings:
    +15,251
    Hi,

    I have a problem with convergence on the set and need advice.

    On checking the convergence on the normal menu, the blue was out all over after about 30mins usage, so i tried to align the cursor 1 (blue), and going back to the film the blue was out big time, and nothing seemed to help.

    So i entered the service menu and tried to align the grid up on the blue, now im not sure if the next problem, i cause or was already present when i entered the service menu, but look at the dummy pics i made up;

    see image attached-

    pic1.jpg - 'normal service menu', the blue is angled up on the left.

    pic2. the 'service engineers' menu; the grid shows the blue curved up problem!!, and trying to bring it back in line, does not work at all.

    Is there any kind of reset to factory option, maybe this will work, or does anyone know how to fix this, or what caused it.

    I will get a tosh engineer in to look at it, if no one knows. Do you think he can do this on site?.


    thanks

    rai
     

    Attached Files:

  2. Gordon @ Convergent AV

    Gordon @ Convergent AV
    Distinguished Member AVForums Sponsor

    Joined:
    Jul 13, 2000
    Messages:
    13,980
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Living in Surrey, covering UK!
    Ratings:
    +2,781
    Well.....that's a problem....

    I have not played with service menu's of this unit. Does it have a zone convergence....I take it that if it does you've tried topleft pincushion....I would suggest a Tosh engineer is the first port of call.

    Gordon
     
  3. BadAss

    BadAss
    Banned

    Joined:
    Feb 2, 2001
    Messages:
    2,967
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    England
    Ratings:
    +182
    Just curious, you did let the set warm up for 40 minute before adjusting the convergence?

    Then once youve adjusted the convergence did you turn the set off to let the changes take effect?

    Looking at the pics it seems the whole top left is out big time, so why cant you use the normal convergence menu to bring the blue into line? The Service menu is only used to bring individual squares into alignment not whole blocks.
     
  4. raigraphixs

    raigraphixs
    Distinguished Member

    Joined:
    Jul 11, 2001
    Messages:
    49,885
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    166
    Ratings:
    +15,251
    Hi,


    Yes i did.

    Something went wrong. I try normal convergence again friday.

    Anyone know how to reset to factory settings, is this possible????.


    Also i am trying to get on ''uk.media.home-cinema'' forum, but it is not working, Ian once asked the same question about 'reseting' (spelt that way by him) the convergence on 40who8b.


    thanks

    rai
     

Share This Page

Loading...