1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Toshiba rear projection problem

Discussion in 'TVs' started by squarris, Dec 19, 2002.

  1. squarris

    squarris
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi, I have recently purchased a Toshiba 42WT29B rear projection tv and I have noticed coloured tints down the left and right hand side of the tv. There is a blue tint on the left 1/4 of the tv and a red tint on the right 1/4 of the tv.

    I have played about with the convergence but I can't imagine this is the problem as you would expect detail to have rgb problems, not large areas.

    Has anyone had this before, or does anyone know what this is and if i can do anything about it short of sending it back?

    Thanks.
     
  2. johnjackthom

    johnjackthom
    Active Member

    Joined:
    Sep 20, 2001
    Messages:
    713
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    46
    Location:
    Northumberland
    Ratings:
    +249
    I have had the Toshiba 46WH08 rear projection TV just over a year and noticed similar problems. The intensity of the Red Green and Blue illumination is often not terribly uniform over the entire screen area.
    This is just down to optics and the positions of the three tubes behind the screen.
    The resulting effect looks similar to purity errors on a CRT set.

    I believe the more expensive projection units have shading correction controls to electronically tweak out any colour bias in different parts of the screen.

    Personally I don't let this effect spoil my enjoyment of what is otherwise a fantastic TV but maybe your telly has worse problems and would benefit by a visit from the engineer!

    John
     
  3. dazzler

    dazzler
    Active Member

    Joined:
    Dec 11, 2002
    Messages:
    122
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Scarborough
    Ratings:
    +10
    I'll be getting my third Toshiba 42WT29B Christmas Eve, ordered online via Robertsons got a delivery date of about three weeks later.

    Sure enough two blokes came at about 8.50am took the box off and left the set in the front room then basically scarpered, so i connected it all up got sound and no picture whatsoever, nothing, dead (btw after closer inspection the mdf base was all split and looked like it had been dropped of which the delivery men later admitted to) phoned Tosh said i'd have to wait another week for delivery of a new set, i wasnt having none of it so decided to pick one up from Leeds Distribution which is about an hour and halves drive away, after hiring a Tranny van i picked another one up.

    Now then second unit, fine got picture yippee, did as ive been reading on these good forums left for an hour did use convergance etc. but theres like a purple oval permantly on the lower right of the screen, tried a proper convergance and allsorts of colour/contrasts etc still wont go away, so back on the phone thinking an engineer would come and sort it all out, nope just gonna send another set.

    All in all, bit of a shambles really but to get to the topic the blue and red was really noticeable on this unit too.

    Let you know if Santa brings me a fully working and hopefully engineer tuned set soon.
     
  4. stevegreen

    stevegreen
    Well-known Member

    Joined:
    May 14, 2001
    Messages:
    8,727
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    in my Hymer
    Ratings:
    +984
    I have a 40pw03 set and although i had to mess about with the convergence a few times (in the service menu) The main problem i had was with the geometry, the picture had a really noticable dip on the right hand side. The engineer 'eventually' came out and sorted it a little but i fine tuned it later on through the convergence.....picture is fine now, not experienced any of the 'block' shading that is mentioned here.
     
  5. squarris

    squarris
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks for the replies. Would you suggest that I muck about with an engineer or is it worth sending it back and getting a new one?
     
  6. stevegreen

    stevegreen
    Well-known Member

    Joined:
    May 14, 2001
    Messages:
    8,727
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    in my Hymer
    Ratings:
    +984
    I think i'd get the engineer out first then take it from there if you are not happy
     

Share This Page

Loading...