TOSHIBA RDXS34 - Ghosting problem when using Sky Digital

Discussion in 'Blu-ray & DVD Players & Recorders' started by little kitten, Oct 8, 2005.

  1. little kitten

    little kitten
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I recently purcahsed the Toshiba RDXS-34. The picture has a ghosting effect when I try to watch or record from Sky.

    On the Av 1 scart socket of the Toshiba, I have a connection to my Television.
    On the Av 2 scart socket of the Toshiba, I have a connection to the "video" scart socket of my Sky Digibox.
    On the "TV" scart socket of my Sky Digibox, I have a connection to my Television.

    If I unplug the Sky-to-TV scart connection, the ghosting problem is cured. However, it is obviously not convenient to do this each time I want to use the RDXS-34.

    Does anyone know of a solution? I have tried using different scart wires, but the problem remains. I did a search on this forum, and found that the problem may occur if the TV scarts sockets are set to ‘OUT’. However, my TV has no such option.
     
  2. chrispinnock

    chrispinnock
    Standard Member

    Joined:
    Oct 8, 2005
    Messages:
    9
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    How many SCART sockets does your TV have? Are you using one that has an output signal on it?
     
  3. narke

    narke
    Active Member

    Joined:
    Oct 30, 2003
    Messages:
    114
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Leeds
    Ratings:
    +3
    I think the preferred way of connecting would be.

    AV1 (Set to RGB out) connected to TV
    AV2 (set to RGB in) connected to the TV scart on the Digibox

    The video scart on Sky Digibox does not output RGB

    You can then record from Sky with the best quality (RGB) and if you just want to watch Sky you can set the RDXS-34 to SATMON (this works with the recorder on standby)
     

Share This Page

Loading...