1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Toshiba RDXS32 Recording Problem

Discussion in 'Blu-ray & DVD Players & Recorders' started by jonnymatrix, Sep 20, 2005.

  1. jonnymatrix

    jonnymatrix
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi,

    I have recently moved house where i used to have NTL :( Recording used to work just fine with NTL and was very pleased with the Tosh box. I am now using Sky and for some reason am unable to record from most Sky channels like Discovery, E4 Etc.

    I get a message telling me that the content is protected. This is while trying to pause the Live TV or just plain recording. Have I done something wrong? as it is very annoying.

    If someone could shed any light on this it would be very much appreciated.

    Thanks in advance
     
  2. alan8477

    alan8477
    Active Member

    Joined:
    Dec 17, 2001
    Messages:
    574
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Pershore
    Ratings:
    +5
    How odd. :confused: I have an XS34 and have never experienced this problem. Could it be something to do with your XS32 still being configured for your Tosh/NTL box in the system setup area? Did you used to use your XS32 to channel change your old NTL box?
     
  3. jonnymatrix

    jonnymatrix
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    No never did channel changing before. I have changed the settings on the Tosh for the new STB, and tried the old settings again also.
     
  4. kocl

    kocl
    Active Member

    Joined:
    Jan 8, 2003
    Messages:
    589
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    PORTUGAL
    Ratings:
    +13
    I have that problem too, i had to buy a box to disable protection.
     
  5. foneman

    foneman
    Active Member

    Joined:
    Mar 25, 2005
    Messages:
    1,104
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    48
    Location:
    south london
    Ratings:
    +23
    there should be no problem with E4 or discovery - the only protected channels are movies etc..

    what could be happening is your connections may be getting 'noise' that makes the DVR think its a 'protection' signal - make sure you use quality cables!!
     
  6. Dark Eyes

    Dark Eyes
    Standard Member

    Joined:
    Jun 4, 2004
    Messages:
    124
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Ratings:
    +1
    It sounds like the Sky box is putting the 'copy protect' signal into the video out - there was an issue with this a while ago I believe.
    I would contact Sky, or the box manufacturer and see if they can confirm this, or explain what else is happening.

    If you don't get it sorted out this way (will either be some menu setting or a firmware upgrade) then I suspect you will have to get a lead that removes the CP signal from the video feed.
     
  7. jonnymatrix

    jonnymatrix
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Anyone have any ideas where to get such a lead in the UK? or on the internet somewhere :)

    I am also speaking to Toshiba to see if they have any ideas.

    Any links etc would be much appreciated.
     
  8. jonnymatrix

    jonnymatrix
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks for everyones help on this, pointed me in the right direction. Toshiba are sending me a new Firmware which fixes this problem.

    If anyone else is having the same problem then call 0115 9766958 excellent service for a manufacturer and no wait either!

    Thanks again
     

Share This Page

Loading...