1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Toshiba PF2 Problem

Discussion in 'Televisions' started by phunt, May 14, 2003.

  1. phunt

    phunt
    Banned

    Joined:
    May 8, 2003
    Messages:
    419
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Ratings:
    +5
    Hi guyz,
    i have a problem with my new set.when veiwing normal telly through the ariel and sky through scart (AV1) i can see horizontal flickering, its more noticable on dark colours.
    PS2 and DVD are both crystal clear and faultless.
    i was using a booster and there was an inline attenuator on my ariel coax but ive removed both and the flicker is still evident.
    my arial coax goes into sky then to vidoe then to telly.i tried the ariel straight into the telly but still the same.
    is there some setting i should be changeing,plz help because its doin me T*Ts in.
    Thanx in advance
     
  2. Rojo

    Rojo
    Standard Member

    Joined:
    Apr 27, 2003
    Messages:
    54
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Location:
    England
    Ratings:
    +2
    Just got my PF2 today. Looks fantastic in the living room. Initial response to the picture is WOW.

    However, tonight sat down to watch FOTR using component on SD330 and noticed really obvious smearing in all dark shots. For instance in the scene at the Prancing Pony Inn. When Frodo and the others are talking to the publican, every time it intercuts between the two there is the ghost image of the publicans face for a second next to Frodo's (in the dark portion of the screen).

    It is fleeting to the degree that you think you're seeing things. Then you start to notice there are ghost images and trails anywhere where the image is dark after a light image.

    It really is distracting.

    Query: Is this a common "feature" and true of all 100hz sets? (I've tried using every setting/switching between scart and component and nothing changes it)

    It is hardly noticeable on Sky digital sources, but painfully so on DVD.

    Any answers as to what it could be??

    Anyone else whose got FOTR and either a Strata, PF1 or PF2 who could check this out, I'd be really, really grateful.


    __________________
    Don't worry, be happy
     
  3. jase the space

    jase the space
    Standard Member

    Joined:
    Aug 6, 2002
    Messages:
    142
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +1
    phunt

    I had this problem when I first got my PF1 - it was cured with a good quality SCART cable. How good is the SCART you are using? I was using a very very cheap one at first, but then upgraded to one for ~£15 from Argos and it was perfect.

    Rojo

    I saw this on my PF1 - bright objects on black background do persist for a split second after they disappear. I then had a Loewe Vitros and the same happened on here. I have since noticed it on a very old 50Hz TV. I think it is a combination of the persistence of the phosphurs of any CRT and the persistence of the eye. Presumably you were watching in a darkened room - this would have made the problem more obvious.

    Have you adjusted the brightness/contrast settings - out of the box these are way to high and would exaggerate the effect. Do a search on the forum as there has been loads posted on the best settings for PF1 and the Stratas.
     
  4. kwangomango

    kwangomango
    Active Member

    Joined:
    Jan 9, 2003
    Messages:
    856
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Location:
    Kent
    Ratings:
    +38
    Rojo,

    I feared this would be the case. I asked another user to check if it was there but he could only see it on the credits of a film. I and a number of others had exactly the same smearing(green and white) with the Tosh Strata. I was seeing it on all sources whenever something moved quickly across a dark background. I am not sure if other manufacturers sets suffer from this.
     
  5. phunt

    phunt
    Banned

    Joined:
    May 8, 2003
    Messages:
    419
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Ratings:
    +5
    Jase :
    thanx for the response.i am using gold JVC ribbon scarts but like i sed in my post i also get this flickering through a normal ariel so i cant see it being the scrart. but thanx anyway ;)

    Rojo:
    ide appreciate it if you didnt take over my post,especially with the exact same message you posted in topic "pf2" :nono:
     
  6. jase the space

    jase the space
    Standard Member

    Joined:
    Aug 6, 2002
    Messages:
    142
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +1
    phunt

    Wasn't sure whether the problem was on AV1 or TV from your post. Have you tried connecting the aerial direct to the TV with no other connections in (i.e. SCART removed)?
     
  7. phunt

    phunt
    Banned

    Joined:
    May 8, 2003
    Messages:
    419
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Ratings:
    +5
    I havnt m8 no. But im going to now :D
     
  8. Rojo

    Rojo
    Standard Member

    Joined:
    Apr 27, 2003
    Messages:
    54
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Location:
    England
    Ratings:
    +2
    [Rojo:
    ide appreciate it if you didnt take over my post,especially with the exact same message you posted in topic "pf2" :nono: [/B][/QUOTE]

    Apologies, Phunt, I'd just got the telly delivered yesterday. It was late in the morning when I wrote it (thinking Oh **** I've bought a duffer).

    Didn't intend to rain on your parade - just I've got a 7 day no quibble return policy with Robertsons and am desperate to know if this is a "fault" or a "feature" of these tellys.
     
  9. Spunky

    Spunky
    Standard Member

    Joined:
    Jan 8, 2002
    Messages:
    113
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    19
    Location:
    Norwich/Liverpool
    Ratings:
    +0
    No flickering on my set on both aerial, or av1.
    The ghosting seems to vary from time to time judging by the credits. Theres hardly any smearing most of the time and it's only noticable if you put your nose up to the screen- okay from 1 metre away, any more and i can't see it.
    Watching pitch black the other night i couldn't see much ghosting.
    Still haven't tried componet :(

    Spunky
     
  10. Rojo

    Rojo
    Standard Member

    Joined:
    Apr 27, 2003
    Messages:
    54
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Location:
    England
    Ratings:
    +2
    Thanks Spunky, I think I've sorted the issue on mine - see "tosh PF2" topic.
     

Share This Page

Loading...