Toshiba laptop won't connect to internet

arenaman

Moderator
I've just tried to connect up my new toshiba laptop to the internet and it won't have it.:( I've tried wireless then wired and it's no good.

I've got my other toshiba laptop connected wirelessly with no problems so it can't be the router, the security key has been checked and treble checked (WPA) and it's correct.

The new laptop finds the router, says it's available to connect to but when I key in the security code it just says it was unable to connect to livebox, troubleshooting and detection does not help it just says to check the router, reboot it etc and that there's a problem with the router, however there isn't as my other laptop is connected up and working fine.

Is there something I've missed or forgot to set up/enable out of the box with this? It's a toshiba satellite C660D and an orange livebox if that helps

Cheers :)
 

Sebastalona

Distinguished Member
I've just tried to connect up my new toshiba laptop to the internet and it won't have it.:( I've tried wireless then wired and it's no good.

I've got my other toshiba laptop connected wirelessly with no problems so it can't be the router, the security key has been checked and treble checked (WPA) and it's correct.

The new laptop finds the router, says it's available to connect to but when I key in the security code it just says it was unable to connect to livebox, troubleshooting and detection does not help it just says to check the router, reboot it etc and that there's a problem with the router, however there isn't as my other laptop is connected up and working fine.

Is there something I've missed or forgot to set up/enable out of the box with this? It's a toshiba satellite C660D and an orange livebox if that helps

Cheers :)
I have a Livebox.......on one side of the Livebox there are two buttons numbered '1' and '2'. Press and hold button '1' until one of the solid red lights on the router starts to blink. The Livebox is now in pairing mode, and will allow you to connect wireless devices to it. Type in the WPA key in again whilst this light is flashing and you should be good to go.
 

arenaman

Moderator
Thanks for that it's worked, you're a star. That'll be the reason why I couldn't connect my smart TV a few weeks ago, I'll have a bash at that later. I knew it was something simple, like me :clap:
 

Sebastalona

Distinguished Member
Thanks for that it's worked, you're a star. That'll be the reason why I couldn't connect my smart TV a few weeks ago, I'll have a bash at that later. I knew it was something simple, like me :clap:
No problem, I always forget to do it too when connecting something new......and normally remember the pairing button just before I smash said item against the wall!
 

arenaman

Moderator
No problem, I always forget to do it too when connecting something new......and normally remember the pairing button just before I smash said item against the wall!
:laugh:
 

arenaman

Moderator
Excellent, smart TV now all working wirelessly, even managed to pair up my mobile and can use it as a remote, it was bugging me and all for the sake of a pairing button, thanks again :smashin:
 

Sebastalona

Distinguished Member
Excellent, smart TV now all working wirelessly, even managed to pair up my mobile and can use it as a remote, it was bugging me and all for the sake of a pairing button, thanks again :smashin:
Great news:thumbsup:
 

The latest video from AVForums

The Best Movies and TV Shows Coming to Netflix in November 2020: Tom's Thumbs.
Top Bottom