1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Toshiba and 3 amp fuses

Discussion in 'Televisions' started by DavidCook, Mar 22, 2002.

  1. DavidCook

    DavidCook
    Standard Member

    Joined:
    Feb 20, 2002
    Messages:
    95
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Location:
    South Normanton Derbyshire
    Ratings:
    +2
    My 36Zp18P keeps blowing the 3 amp fuse in the plug. I can only assume that there is a power surge when it de-gaussers(if that's the right spelling). Am I being logical? anyone else having the problem? or is it something completely different? It seems to power up with a bang as well.
     
  2. laurel

    laurel
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    David

    3 amp seems a bit low. Try replacing with a 5 amp. This is not so high as to cause a safety problem, but If the fuse still blows, have it seen by an engineer.

    DO NOT be tempted to replace with anything higher.

    There is a surge as you power on, this is normal. The "bang" is also normal as the set degausses. Nothing unusual there.

    Cheers

    Laurel
     
  3. DavidCook

    DavidCook
    Standard Member

    Joined:
    Feb 20, 2002
    Messages:
    95
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Location:
    South Normanton Derbyshire
    Ratings:
    +2
    Thanks,
    I've just put a 5 amp in. I'll see what happens. The problem always happens after I've switched off or even left it on standby and then come to switch on again, usually the next day. The set is only a few weeks old and still in warranty so maybe an engineer is the next step.
     

Share This Page

Loading...