1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Toshiba 510 problem

Discussion in 'Blu-ray & DVD Players & Recorders' started by piotr1969, May 7, 2003.

  1. piotr1969

    piotr1969
    Banned

    Joined:
    Jul 3, 2002
    Messages:
    7
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    London
    Ratings:
    +0
    Hi
    I need some help understanding problem I’m having with my tosh 510.
    The player was bought as a multiregion machine. But recently I had a problem with MEN of HONOUR It refuse to play it. I get the message on the display “playback restricted”. It’s a second time I don’t remember first title , just dismissed as one of.
    But know I’m worried what if there be more titles like this. I need multiregion as I have collection of titles from region 1 and 4. Is that the problem with RCE?
    Would the best bet be to chip the player?
    Help please
     
  2. Ricky27

    Ricky27
    Active Member

    Joined:
    Feb 8, 2002
    Messages:
    1,701
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    Norwich
    Ratings:
    +144
    Check to see if you have AUTO and not just PAL selected in the picture menu settings.
     
  3. piotr1969

    piotr1969
    Banned

    Joined:
    Jul 3, 2002
    Messages:
    7
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    London
    Ratings:
    +0
    Thanks
    Looks like it solves my problem

    Regards
    Peter
     

Share This Page

Loading...