1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Toshiba 46WH08B

Discussion in 'TVs' started by Bri, Nov 18, 2001.

  1. Bri

    Bri
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I have just got this set and have noticed a faint pink and then green band that runs from the top to bottom of the left hand side of the screen. It starts with a pink colour about an inch wide, then green which is about 3 inches wide , then there is pink and green again though these two strips are much less noticeable.

    I have searched through this forum and followed the general advice but with no success. I have let the set warm-up and set the convergence, I have also moved my speakers and amplifier and sky box out of the room just in case they were intefering with the picture but it made no difference. At the moment I just have my DVD connected via components.
    I have adjusted the colour, and turned down the contrsast but still these lines persist.

    Have I overlooked anything or is it time to call Toshiba?.
    The rest of the picture is superb, especially from DVD, by the way.
     
  2. Shady Deal

    Shady Deal
    Standard Member

    Joined:
    Sep 5, 2001
    Messages:
    435
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Wiltshire
    Ratings:
    +2
    Bri,
    How did you set the convergence?? User or service mode??

    Regards
     
  3. Bri

    Bri
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I set it up via the user mode. I don't know how to access the service mode. Is it something I should attempt or is it diffucult to do?.

    Thanks for the reply.
     
  4. Shady Deal

    Shady Deal
    Standard Member

    Joined:
    Sep 5, 2001
    Messages:
    435
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Wiltshire
    Ratings:
    +2
    Bri,
    All the Tosh Rp seem to have slight bands down the left hand side (Mine does!!) but these are of a "Grey" colour and only noticeable on some backgrounds.

    However, I would definately say that your convergence is out and needs to be done in the service mode.

    I had a similar type of problem with my set when it first arrived even though the user convergence was smack on. it turned out that even though the convergence was correct in the areas that the crosses are, that parts of the screen between them were well out.

    See the thread running on the forum at the moment regardin the 50" Tosh on how to enter the service menu and convergence screens.

    This is not a hard thing to do and will give you an amazing picture as you can just about get all the screens "Perfect" with time.

    Be warned however, by entering the service mode on any Tv set you run the risk of messing up your Tv completely, so if you are not confident get an engineer out.

    If you still want to have a go and are confused by the tread I refer to above, E-Mail me off list and I will try and walk you through it.

    Regards
     

Share This Page

Loading...