1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

toshiba 46 DLP/Denon 2910 HDMI problem

Discussion in 'TVs' started by charles, Jun 13, 2005.

  1. charles

    charles
    Active Member

    Joined:
    Jul 6, 2001
    Messages:
    1,215
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    63
    Location:
    norwich
    Ratings:
    +156
    I am using the above DVD player via HDMi to the Toshiba.Using 720 and component in the set up.The picture cuts out every few minutes. Sound continues. Any ideas?
    Charles
     
  2. P&J

    P&J
    Standard Member

    Joined:
    Mar 11, 2005
    Messages:
    24
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    3
    Ratings:
    +1
    The 2910 manual states that when playing a PAL disc via HDMI the setting should be NTSC (not PAL and not Auto). This solved my similar problem, despite sounding daft.
    Have fun.
     
  3. Les

    Les
    Standard Member

    Joined:
    Jan 1, 2005
    Messages:
    103
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Livingston, Scotland
    Ratings:
    +2
    I have identical problems with my Toshiba 52WM48 and a Panasonic S97 DVD player. Most annoying. Using them via component is problem free, and excellent pictures.
     
  4. jianf

    jianf
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi,

    I had exactly the same problem with my Toshiba 46 and my Panasonic s97 player. After a full day of tests and changing parameters I found out that it only happened when sending the HDMI video output to the TV and not the audio, if I send both, video and audio, all is fine (as I use my Hi-Fi for audio I thought it made no sense to send the HDMI output to the TV!).

    I don't know about the Denon player, but with a bit of luck it will be the same problem :)
     

Share This Page

Loading...