Toshiba 42X3030 DVI to HDMI PC Problems.

remlap

Novice Member
I need some help guys.

Currently running a Medion 8083 with a ATI Radeon 9800 XXL graphics card on VGA on 1680 x 1050 to my 20" LG Monitor.

I have a 10m DVI to HDMI cable running on the DVI-I to the Toshiba 42X3030

Okay the PC detects the display even says Toshiba, but if I set it to 1920 x 1080 and 60hz it shows absolutely nothing not a thing, blue if not connected and black when connected.

Please help.
 

Dankeech

Member
Does your Radeon have Component-Video out? Normally on a grapihics card, this takes the form of 9-pin s-video-like connector. You then buy (if not already included with your graphics card) an s-video to component dongle and enable the component video output via advanced display properties in windows.

I use Component video through my AV reciever which provides the signal to the TV. An ideal integration of audio and video switching through the AV Reciever - very handy and also supports practically any resolution (if not all) up to 1920x1080 and perhaps beyond.

May be worth investigating this avenue if you're having problems.

Bear in mind that some TV's manuals state you can't rely on DVI to HDMI working...

Hope this info helps.

Dan.
 
I

IRQ

Guest
Have you actually "activated" the Toshiba in your ATI's settings?

There should be some sections concerning multiple displays where you can have activate either monitor or both in parallel.
 

The latest video from AVForums

Podcast: CES 2021 Special - Sony, LG, Panasonic, Samsung, TCL and Hisense TV news and more...
Top Bottom