Toshiba --- 42WT29B settings

Discussion in 'General TV Discussions Forum' started by Beermonster, Apr 26, 2004.

  1. Beermonster

    Beermonster
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    What have tosh owners set their settings to...

    The chap who installed set it to.....
    Contrast 40
    Brightness 50
    Colour 35
    Tint 10
    Sharpness minus 10
     
  2. alexs2

    alexs2
    Well-known Member

    Joined:
    Nov 13, 2002
    Messages:
    13,961
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Ratings:
    +1,671
    Pretty close to mine in fact....I found the defaults were set to eye burning levels of contrast/brightness and sharpness,and had to back them off considerably.

    I would think they're set that high to look ok in the average shop environment.
     
  3. Beermonster

    Beermonster
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Well I'll have a play with it for a few day or matbe weeks til I get it right....
     
  4. alexs2

    alexs2
    Well-known Member

    Joined:
    Nov 13, 2002
    Messages:
    13,961
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Ratings:
    +1,671
    What sort of problems9if any are you having?.....my wife took one look at the picture when the TV arrived and nearly had a fit.....after a few hours of setting up etc,all was well again.

    Easiest way is to set everything to mid levels,then work from there,and ensure the sharpness is kept down,as it makes all the picture edges look quite jaggy and tiring on the eye.
     
  5. Beermonster

    Beermonster
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    No problems at the moment :thumbsup:
    Maybe the colours on some channels or adverts. I'll sort it with the help of you lot... All suggestions welcome.
     
  6. Beermonster

    Beermonster
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Sorry to be a pain in the ar**. But still a bit confused about component video/audio...




    Picture of the rear of my dvd/video combi.
    [​IMG]
    Is there component connections on it?
     
  7. Kevo

    Kevo
    Well-known Member

    Joined:
    Aug 23, 2001
    Messages:
    5,427
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Manchester
    Ratings:
    +160
    Beermonster

    Can't see why you need to duplicate the exact post in Digital Spy Forums as well as here.

    You'll get the same answers on both forums.
     
  8. Kevo

    Kevo
    Well-known Member

    Joined:
    Aug 23, 2001
    Messages:
    5,427
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Manchester
    Ratings:
    +160
  9. Beermonster

    Beermonster
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice