1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Toshiba 40WH08

Discussion in 'General TV Discussions Forum' started by AndrewGroves, Jun 16, 2005.

  1. AndrewGroves

    AndrewGroves
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi I have a strange problem with a rear projection Toshiba 40WH08.
    The menu graphics have gone and I can find no way of getting them back.
    This happened after going into service mode, and F 7 convergence, I looked up and there was no menu info etc.
    Turned it off, back on, still not there.
    I have a feeling this could be a very rare problem as I can find no mention of it anywhere online?
    It is just the graphics which have gone as pressing menu and following the motions for say - convergence, brings up the RGB cross*
    *Primary problem, convergence: no horizontal movement blue.
    I wonder if I have changed a setting by accident?
    Or could I "feel" my way back into the menu and turn OSD back on?
    Andy Groves
     
  2. AndrewGroves

    AndrewGroves
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Can the onscreen display be turned off from the menu?
     
  3. AndrewGroves

    AndrewGroves
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I'm sure it's not a component failure!
    It still goes into menu as all the various settings can be accessed, only I can't see them.
    Andrew Groves
     

Share This Page

Loading...