TOSHIBA 36ZP18 Owners - help required

Discussion in 'General TV Discussions Forum' started by rcheesman, Jun 13, 2002.

  1. rcheesman

    rcheesman
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Menu problem with my new Toshiba 36" widescreen tv 36ZP18
    After pressing the MENU button on the tv remote it brings up the Menus Picture, Sound, etc. as it should.

    But when I come to move through these menus with the < , > , ^ and down arrow buttons on the remote as the instruction book tells me to, the < and > buttons just alters the sound level on the tv, and the ^ and down buttons just change the tv channels which are currently showing !!

    Has anyone else encountered this problem with this tv / remote or am I doing something wrong ??

    Just wondering if anyone out there can help before I go back to the supplier ?!?!?

    Any assistance would be greatly appreciated !


    :confused:
     
  2. orange

    orange
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi

    Have not had that problem myself. However, the remote sensors on the TV don't seem to be that good, you may want to try new batteries?

    Sorry could not be more help.
     
  3. Doubledoom

    Doubledoom
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I've not had any problems with mine.

    You should note that the P & Q versions of the 36ZP18 have different remotes. Maybe the +/- adjusts it on yours.
     
  4. jasonlgriffin

    jasonlgriffin
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Never seen that one!

    Shot in the dark - if you have the Q version (silver remote) are you sure the switch on the side is set to TV? The new remote does not have additional P/V +/- keys only the central "joystick" keys (it's also very plasticy and tacky!).

    I take it you've tried turning the beast off then on again (main power switch not standby)?
     
  5. rcheesman

    rcheesman
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hello fellow forum members, thanks for your replies !!

    Yes it is the silver remote (Q model), which I agree is a bit plasticy !

    The switch on the left side of the remote is set to TV and I have switched the TV using the on/off button on the front of the TV rather than switching the TV to standby mode.

    I will try new batteries although it doesn't explain as to why I am able to use the rest of the remotes functions other than the MENU functions.

    Many thanks for your responses.
     
  6. alexdt

    alexdt
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I had the same problem with a TV I was playing with in Currys - I have no idea what caused it. I am sure it was not a case of changing the batteries as I was operating the TV from several metres away...
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice