Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

Toshiba 32ZP18Q AV Problems

Discussion in 'General TV Discussions Forum' started by mbcx9rvt, Jun 20, 2004.

  1. mbcx9rvt

    mbcx9rvt
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi guys and gals,

    Firstly I am brand new to these forums, so please go easy on me :) I have tried searching through the current threads but have been unable to find an answer to my problem.

    I have recently purchased a Toshiba 32ZP18Q 32" 100Hz telly. I am mega impressed with the TV itself as far. However, I'm having issues connecting my PS2 to the front AV inputs. I have misplaced my AV -> Scart converter and so am trying to get the AV to work. I have plugged in my PS2, and made sure it is connected properly. Have plugged in the Red/White Audio and the Yellow Video to the front AV. However, the TV can't pick up the signal. I've tried retuning but no joy.

    I have also found the AV menu on the main TV menu and have no joy with this either. Can someone point me in the right direction! Thanks for any help in advance.

    Kind Regards from England,

    Richard
     
  2. mbcx9rvt

    mbcx9rvt
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    No worries guys. I've sorted it. I was being a dunce. For those needing to know, you have to press the -->O button on the remote which will let you choose your inputs.

    Sorted!
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice