1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Toshiba 32zp18p questions

Discussion in 'Televisions' started by adamp10, Oct 3, 2001.

  1. adamp10

    adamp10
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I have recently bought a Toshiba 32zp18p, which I am very happy with. I have a couple of questions for anyone else who has this TV.

    1) I usually watch in super live or widescreen mode, however the TV annoyingly switches back to 4:3 quite frequently. This happens especially when I switch between Telewest cable and normal. Does anyone know if I can stop this happening?

    2) When playing a Dolby Digital DVD, there doesn't seem to be much sound coming out of the rear speakers, even if I have them set at 100%. There is sound, it's just not that loud. Not knowing much about DD or having heard it before, I'm not sure if I'm doing something wrong or this is just the way it is. I just expected the rear sound to be a bit louder.

    Thanks for any help.

    Adam.
     
  2. Doubledoom

    Doubledoom
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    If you choose to watch a non-anamorphic widescreen transmission/recording in Super Live then it should stay in Super Live until it detects the widescreen switching signal and goes into Wide mode. When the widescreen switching signal stops, the tv will return to the mode it was in previously. (Same applies to 4:3 mode or any other of the manual zoom modes).

    Things you should note are that if you manually change the zoom mode, you may loose auto-widescreen switching until you turn the tv off and on again. Also, there is no widescreen switching on analogue terrestial and only certain channels on digitl television.

    If the tv is failing to remember your chosen default mode, then it is faulty.

    The Toshiba rear speakers are a bit on the weak side and should only offer discreet rear audio. By no means would you expect them to be anywhere near as loud as the front speakers, even if they were better speakers.

    [ 04-10-2001: Message edited by: Doubledoom ]
     
  3. plb

    plb
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Doubledoom,
    If Adam prefers to watch all programmes in the wide mode do you think it would it be advisable for him to go into the Feature Menu and switch off the WSS option, then presumably the set would not detect any switching modes and remain set to his preferred wide mode?
    Also I agree with the rear speakers being low in volume, I have Mission M71 speakers for rears and I have the level set to 100 but as you say they should only output discreet rear effects.
    Paul
     
  4. Doubledoom

    Doubledoom
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    He could put it in 16:9/wide but that mode it really only meant for anamorphic widescreen. Watching non-anamorphic transmissions/recordings would be awful (in my opinion). Of course, that is his choice.

    The Toshiba range of televisions are designed to be in either 4:3 or Super Live as default (older models had an Auto-size option too). The other zoom modes are for individual programming, ie 14:9 for 14:9, Cinema for non-anamorphic widescreen, Subtitle for non-anamorphic widescreen with subtitles in the black bars.

    If he cannot keep the tv in the default chosen mode, then this is a fault with his tv or his settings.
     
  5. adamp10

    adamp10
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks for the info guys.

    Doubledoom - can you explain what is meant by 'anamorphic' widescreen?

    I don't like watching in 4:3 mode, because it just doesn't look right on a TV that size. I also don't like widescreen mode if the picture is not in widescreen. I've found super live mode to be the best choice, and I played around with the settings to try and get the picture to look less stretched.

    I have tried what Paul suggested and set the WSS option off - this stops the mode switching. This would mean I would have to manually switch to widescreen mode when required. This is less annoying than the constant switching the TV does at the moment.

    The TV seems to think 4:3 is the default mode, is there any way I can make it believe super live is the default?

    Adam.
     
  6. Doubledoom

    Doubledoom
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Go to a non-anamorphic widescreen channel and select super live. Then turn the tv off and back on again. It should be still in Super Live. Go to an anamorphic widescreen channel (BBCnews24, Wellbeing, Sky Prem Widescreen are constantly anamorphic). It should then go into wide mode. Go back to a non anamorphic channel (ITV on analogue terrestial, or sky 1, any of the UK tv channels) and it should return to super live.

    If it does not do this then there is a fault.

    Anamorphic is explained here in simple terms.

    Only anamorphic widescreen transmissions should put your tv into wide mode.
     
  7. sirees01

    sirees01
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Don`t forget to switch WSS in feature menu to OFF.This will stop the auto switching.
     
  8. Doubledoom

    Doubledoom
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I fail to see the reason why you would want to turn WSS off.

    It only works when it detects line23 WSS or pin 8 scart switching. Both of these methods are only used with anamorphic widescreen or Pal+.

    It would be daft to turn this off to hide a fault (if indeed there is one) when your tv is still inside warrenty
     
  9. Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I personally prefer Superlive for non Widescreen programs. With NTL digital, the TV detects widescreen with WSS on but when it then comes across a 4:3 broadcast it switches the TV to 4:3 rather than Superlive even if you had it on Superlive before.

    I have WSS off so that it stays in Superlive until I put it in Widescreen - no big deal, if everyone's got a fat arse you switch it!
     
  10. Doubledoom

    Doubledoom
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I just thought i would check it again to make sure.

    I turned the tv on. Went to sky1, changed the picture to super live. Turned the tv off, then back on again and it was on super live. Went to BBC1, it went into wide. Went back to sky1, it went back into super live.

    So, it does work fine.
     
  11. adamp10

    adamp10
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    What OG says is what I'm getting too. I have Telewest digital and when I have WSS on it occasionally switches back to 4:3 even if I had it in superlive mode. It happens most frequently if I switch between Telewest digital and normal transmission.

    When I switch off the WSS, the problem goes away. This is obviously not ideal and maybe I should contact Toshiba to find out if this is what is supposed to happen.

    Doubledoom, do you have satellite or cable? - I am wondering if this problem is unique to NTL and Telewest digital, for some reason.

    Adam.
     
  12. Doubledoom

    Doubledoom
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I have Dsat. So it must be an cable thing.

    However, i cannot see why it happens. The switching is handled by pin 8. The voltage is changed to switch to wide. The voltage should then be changed back when the widescreen transmission is over and the tv should return to the mode it was in before. There is no scart switching signal to put the tv into 4:3 mode that i am aware of.

    However, the fact that it happens with both of you and you are on cable, means there must be something happening with the switching that does not occur on Dsat or ITVD.
     
  13. Splimcity

    Splimcity
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I'm not sure if this is any help at all, but I sometimes find all channels revert to 4:3 when flicking through programmes on my Telewest box. To cure it, I change the Telewest output back to 4:3 and then back to 16:9. This seems to do the trick (perhaps a Telewest signal/box problem rather than your Tosh?). What do I know!!!?
     
  14. johnjackthom

    johnjackthom
    Active Member

    Joined:
    Sep 20, 2001
    Messages:
    711
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    46
    Location:
    Northumberland
    Ratings:
    +247
    I also prefer superlive for 4:3 transmissions and my Tosh 46WH08 always happily switches automatically to Wide and back to Superlive when told to by both Sky and ITV Digi boxes. The only time it misbehaves is with the Sony DVD player (also scart connected).
    When I stop replay of an anamorphic disc the TV is somehow switched to normal 4:3, a mode I never ever select manually!

    John
     

Share This Page

Loading...