1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

toshiba 32zp18 - powering on

Discussion in 'Televisions' started by dalboy, Mar 11, 2005.

  1. dalboy

    dalboy
    Active Member

    Joined:
    Sep 15, 2004
    Messages:
    465
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +13
    I did a search of the forums but couldnt find anything related.

    When powering on i get a loud vibration / buzz when the power button is pressed. Its only after the TV is left off for 5mins +

    An engineer came out a few months back saying they are all like that and there is nothing you can do?

    How true is this people?
     
  2. red16v

    red16v
    Active Member

    Joined:
    Aug 20, 2004
    Messages:
    552
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +5
    Hi, what you are describing sounds like the tv set's internal deguassing (de-magnetising) coils coming on when the tv set if powered on from cold. This is perfectly normal and, if anything, is indicating that the tv set is behaving as it should when powered on. Relax you have nothing to worry about. Regards, yt.
     
  3. dalboy

    dalboy
    Active Member

    Joined:
    Sep 15, 2004
    Messages:
    465
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +13
    Yeah i was told that its fine, but its just a bit loud! oh well nothing i can do i guess.
     

Share This Page

Loading...