1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Toshiba 32zp18 and component in !!

Discussion in 'TVs' started by Blighty_Boy, May 13, 2004.

  1. Blighty_Boy

    Blighty_Boy
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I have a tosh 32zp18 and im tring to feed it with a component YUV signal from a PAL digi box !!! but it does not want to know I will show the image for a few secs at a time in a distorted manner but thats it !!! any idea's ????
     
  2. angelislington

    angelislington
    Active Member

    Joined:
    May 14, 2003
    Messages:
    1,539
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    Kent
    Ratings:
    +235
    A PAL Digibox will not output a YUV signal. The best you can hope for is RGB from the SCART socket. You can convert RGB into YUV if you wish, with a box from JS Technology, but it will cost you about £130. Why not just use the RGB SCART input on the Tosh?
     
  3. Blighty_Boy

    Blighty_Boy
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    This Pal digi box does !! its a "SPECIAL" cable digi box from germany !! and YUV out from its scart out is one of the options !!! RGB works and gives an excellent picture (with no dot crawl as expected) and YUV is also working just not with my TV :( as I stated earlier the picture comes and goes !!
     
  4. angelislington

    angelislington
    Active Member

    Joined:
    May 14, 2003
    Messages:
    1,539
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    Kent
    Ratings:
    +235
    I didn't know there were any digiboxes that output YUV, that's cool :thumbsup:

    Um, I guess this could be a sync issue. Sync for YUV normally comes off the Y (Green) component. Do you get a constantly rolling picture? I know you mentioned that you get a picture that comes and goes, but that would normally indicate a cable problem, i.e a loose connection. Is the picture colour and with sound, when you do have it?
     
  5. Blighty_Boy

    Blighty_Boy
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Sorry I took so long to get back to you !! sound isnt really an issue because the box is using optical out to my surround AMP yes the picture rolls when it appears, it is also off center (as in the scan is off to the right a bit and a bit to low !!!) its all connected well !!! if its of any use to you if I put it in YUV mode but leave it connected via scart to my TV in RGB mode I get a good stable pic but all the colours are wrong, and there seems to be an abundance of green
     

Share This Page

Loading...