Toshiba 32WLT66 and Sky+ menu problem

B

bcharlton

Guest
New to posting so please bare with me.

Setup:

Toshiba 32WLT66
New (under 3months) Sky+ box - I think its a Thomson
Connected via QED P2110 Sqart cable going to the first scart connector on the TV (RGB enabled)

Issue:

Setting the Sky+ box to output in RGB for the best quality causes an issue when moving between Sky menu and different channels. The displayed menu itself and any information bar seems to move horizontally from right to left and back before it stabilises and I don't believe that this affects the whole picture rather it is just any Sky information - any teletext display is unaffected as are all images vis the inbuilt freeview . The movement has reduced with the QED lead but is still noticeable.

The picture quality apart from this is excellent.

If I set the Sky+ box to output in PAL I don't think the picture is as sharp and I defintiely notice that as the picture changes there is a slight blurring before the image sharpens - this is most noticeable with text and so shows up with the Sky menus, info bars etc.

Anyone got any ideas on where the problem lies - the concern is that either my newish TV or Sky+ box is faulty. Any help would be most appreciated.
 

Andy98765

Distinguished Member
When viewing SKY make sure the following is set. TV in "WIDE" mode, thats 16:9. Check the output in the picture settiings on the SKY box are set to 16:9 not 4:3.
 

Nick_Y

Standard Member
I had exactly the same problem with my 37WLT68.

It only ever happened through the RGB scart input, and in the end I swapped to an s-video lead as it was so annoying.

It has been mentioned by a few others in the WLT68 thread, but the only solution seems to be to switch to s-video or PAL.
 
B

bcharlton

Guest
Thanks to both for your replies.

Sky output is set to be 16:9 not 4:3

If other owners have experienced this problem do they feel it is a TV fault, Sky box fault or just an incompatability issue? Is the picture quality better using one of the methods described or is there some sacrifice of quality - other than the menu issue the picture is spot on.
 

The latest video from AVForums

AVForums Movies Podcast: Which is the best decade for horror movies?
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom