Toshiba 32 inch Television Issue

Discussion in 'General TV Discussions Forum' started by derbyshireduck, Jun 15, 2004.

  1. derbyshireduck

    derbyshireduck
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hello All,

    First can I say thank you to all for your contributions and making this a great forum to browse and to gain an awful lot of knowledge about AV.

    I earlier this year purchased a Toshiba 32ZT29b set from Sound and Vision. Since setting it up, I have been a little disapointed with the dirty screen syndrome and also the light yellowish vertical line down the centre of the screen when watching programmes with a light background.

    I requested an engineer to look into the problem. The first arrived and had no clue what the problem was caused by and the second engineer blamed the settings being on 100mhz, when there are no broadcasts at this level.

    Whilst the problem is still there, I have decided to put up with the annoyance as I think the set is overall ok. However, could anybody please let me know if this is a common problem on all Toshiba televisions and is it a manufacturers fault that should be rectified ?

    Any help you can give will be gratefully recieved.

    Regards
    Tony
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice