Tosh32 - sound problems

Discussion in 'Blu-ray & DVD Players & Recorders' started by chumley, Sep 17, 2004.

  1. chumley

    chumley
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Yet another problem (is it me?)
    Recorded Indiana Jones (for the wife ofcourse) last night to HDD and started to watch it tonight. The sountrack is all over the place - the music very loud and the dialogue barely audible. Investigating further, if I switch between straight TV broadcast and DVR (using AV button) the TV sound is far superior i.e clearer dialogue and generally louder. Tried reading the manual but got totally confused with the audio stuff.
    Can anyone suggest why the DVR sounds so bad - thanks.
     
  2. eddyad

    eddyad
    Active Member

    Joined:
    Jan 5, 2003
    Messages:
    940
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Hampshire
    Ratings:
    +9
    It sounds as if you have the sound output set to a custom mode of some sort - e.g. Surround sound or Bitstream......
    So if you have changed anything (possibly inadvertantly) it may be an idea to restore the machine's default settings.
     
  3. chiastic

    chiastic
    Standard Member

    Joined:
    Sep 14, 2004
    Messages:
    5
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I noticed that when watching it on the TV the sound levels wee so badly defined between the voice, background noises, and the music that I had to completely re-level my TV speakers.
    That might be the problem.
     
  4. chumley

    chumley
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I don't suppose you know how to do this with the Tosh do you - can't find it in the manual?
     
  5. eddyad

    eddyad
    Active Member

    Joined:
    Jan 5, 2003
    Messages:
    940
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Hampshire
    Ratings:
    +9
    I've looked throught the downloaded manuals and can't find anything on restoring to default settings either.
    I assume your problem is with the sound through your TV and not through a hi-fi system connected to the audio out sockets.
    Have a look at page 48 of the Installation Guide. and try these settings:

    Audio Out = Analog 2ch (should only affect connected hi-fi)
    Virtual Surround = Off
    Nicam = On

    Have you noticed the same problem on other recordings?
     

Share This Page

Loading...