Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

Tosh 510 and projector problem

Discussion in 'Projectors, Screens & Video Processors' started by mikeaitch, May 17, 2002.

  1. mikeaitch

    mikeaitch
    Active Member

    Joined:
    Apr 21, 2001
    Messages:
    1,608
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Stoke
    Ratings:
    +56
    I've recently changed my dvd to the Tosh 510 from my trusty Sony 725. The tosh btw is definitely better except for the remote, and progressive scan can be awesome.

    The problem is, I tried Pearl Harbor R2 recently. The scene where the president announces the attack to the media is one with lots of photograhers flashes going off. The picture blanks out for a second during this, returning when the flashes stop. This never happened with the Sony- . Does anybody know what causes this and can I stop it happening?


    __________________
    Mike

    At my signal .... unleash beer!!
     
  2. mikeaitch

    mikeaitch
    Active Member

    Joined:
    Apr 21, 2001
    Messages:
    1,608
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Stoke
    Ratings:
    +56
    pj is Sony HS1 via component
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice