1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tosh 50wh18b fault diagnosed

Discussion in 'Televisions' started by matt janes, Feb 26, 2002.

  1. matt janes

    matt janes
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I'm sure a few Tosh RP owners out there will come across this problem in the future since I'm told by the engineer who came out to fix mine that it was a production line problem affecting quite a few sets (now fixed). Hope this helps to alleviate some of the problems I had...

    Has occured in 40, 46, 56WHO08 sets and in the new 42 and 50wh18b range (my 50" was afflicted).

    Basically, the set won't respond to remote or panel on front of TV. Red standby light comes on but no picture or sound from TV. The problem lies in the teletext board which is about 2" square, with a few microchips soldered on to it. The solder develops dry joints in the problem ones and prevents the TV from operating since the signal can't get through this circuit. Engineer removed the board which takes about 2 mins, takes this away for hand soldering. TV works perfectly without the board, just no teletext. Engineer returns with fixed board in a week.

    The board is towards the back of the set, about in the middle of the set (left to right) and as I say about 2" square - if you're brave enough to take it out yourself -access is easy if you take off the rear panel (6 screws). Probably will invalidate your warranty so wouldn't do it myself but if you had to wait 3 weeks for an engineer like I did, you may resort to it!

    I've read of a few others on this forum having similar problems and it seems to be the same diagnosis in each case. The Tosh is now back to its superb best. When working, this set is a cracker.

    Galatasaray 0 - 1 Liverpool
     
  2. Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I couldn't wait for the engineer so I have just done it myself - although bloody annoying in that my set only arrived a fortnight ago yet this fault seems to have been known about for several months!

    For anyone wanting to do the same:

    - take off the back panel (10 screws)
    - remove board coded R-1786 (it is green and measures 65mmx85mm).
     
  3. Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    PS... thanks Matt for posting the info in the first place.
     

Share This Page

Loading...