1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TOSH 46WM48 with Pace Sky+

Discussion in 'Televisions' started by sheppy, Feb 28, 2005.

  1. sheppy

    sheppy
    Standard Member

    Joined:
    Jan 26, 2003
    Messages:
    49
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Location:
    North East
    Ratings:
    +2
    Can anybody with a Pace v2 Sky + box plz help me?

    If you put a channel on that just has the search and scan banner does the picutre flicker to one side every few seconds or so?

    I've had a Sky Engineer with me on Saturday and Monday and we have gone through 4 Pace boxes and each of them showed the same trait!!

    This did not happen with the amstrad one I had previously
     
  2. supermackem

    supermackem
    Active Member

    Joined:
    Feb 20, 2005
    Messages:
    2,060
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    sunderland
    Ratings:
    +71
    Yep mine does the same mate i a have a pace version 2. Im glad its a problem with the sky box and not the tv. As everything else is faultless in component vga etc.
     
  3. rasb0

    rasb0
    Active Member

    Joined:
    Dec 11, 2004
    Messages:
    251
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Bolton
    Ratings:
    +4
    Iv'e just had an Amstrad Sky+ box installed (yesterday) and fortunately I don't appear to be suffering the banding problems recently discussed on this forum. :thumbsup:

    However when tinkering with the settings I did notice that when I set the output from the box to RGB the banner did almost constantly flicker. Set to PAL there's no problem at all.

    :confused: Just tried to replicate that problem and it's now fine on both RGB and PAL. Sorry!...........It definately did it yesterday.
     
  4. supermackem

    supermackem
    Active Member

    Joined:
    Feb 20, 2005
    Messages:
    2,060
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    sunderland
    Ratings:
    +71
    Hi mate are you using a scart switch box by any chance. I use a joytech one and have just removed it from the chain i now have all things going into the tv and it has removed the lines i was getting.
     

Share This Page

Loading...