1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tosh 32ZT29 and progressive scan

Discussion in 'Televisions' started by Twist01, Dec 16, 2004.

  1. Twist01

    Twist01
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hiya

    I've been reading a few threads on this forum and a few things appear horribly familiar!...

    1) I have my Cambridge Audio DVD50 player attached to my Toshiba 32ZT29 with Thor component leads.
    I can get a pretty good picture in progressive scan mode but am experiencing very bad digital tearing at the top of the screen when the picture is bright or when there is sudden action (If there is a lot of sudden movement, the picture breaks up completely). At times when this doesn't happen then the top of the screen is "bleached" of colour and is visibly brighter than the rest of the picture.

    2) (not a progressive scan problem I know - sorry) I seem to be another victim of the Toshiba "buzzing" television bug.
    If the TV is on and broadcasting a picture from any source, it emits a loud buzz from the back of the set. It is not coming from the speakers (ext or int) and is not evident when the TV is in standby mode.

    Any answers?
     
  2. PeaJay

    PeaJay
    Active Member

    Joined:
    Dec 7, 2004
    Messages:
    171
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Ratings:
    +15
    me to :(
    got a 28ZT29
    it is totally great - apart from the darned buzz
    I'm on my third set now (each one replaced after a week)
    I'm getting to the point of telling the shop to get the set and give me my money back
    (sadly no other IDTV on the market matches the ZT29 for features)
    so, any answers??? :lease:
     
  3. JohnW14

    JohnW14
    Member

    Joined:
    Aug 6, 2004
    Messages:
    77
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Location:
    Wiltshire
    Ratings:
    +0
    Not an answer I'm afraid, but a further question.

    I cannot get progressive scan (as opposed to progressive scan mode) to work with my JVC DVD recorder. Whether I play a PAL or NTSC DVD, I just get a blue screen. Is my set faulty or is this by design? I know the ZT29 cannot do PAL progressive so perhaps my JVC is outputting PAL60, but can anybody confirm this?

    Oh, and I don't have any buzzing from the set.
     

Share This Page

Loading...