Tosh 32WL56 - not buzz but STATIC!

Discussion in 'LCD & LED LCD TVs Forum' started by hermeneut, Mar 21, 2006.

Tags:
  1. hermeneut

    hermeneut
    Standard Member

    Joined:
    Jun 15, 2005
    Messages:
    71
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Hi all,

    Now I had the buzzing problem with the Tosh and had it fixed a few months ago. Recently, I've been getting loud static through the speakers. This happens no matter the volume or input. I've assuming it's some kind of electrical interference - but from where?

    Ideas/ suggestions appreciated!
     
  2. jeallen01

    jeallen01
    Active Member

    Joined:
    Nov 24, 2005
    Messages:
    339
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Ratings:
    +70
    Please describe the sound and how often it occurs/repeats.

    Then we may have some ideas
     
  3. hermeneut

    hermeneut
    Standard Member

    Joined:
    Jun 15, 2005
    Messages:
    71
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Hi,

    The sound is simply static: literally the noise that one heard on a regular TV when a station is tuned out.

    I unplug the Tosh every night so it's usually first thing in the morning, shortly after I turn the TV on. I reduce volume, it's there; I increase it to 40+ and it's there, but behind the volume of whatever I'm watching. Unplugging the telly sorts it out.

    I'm completely mystified!
     
  4. gaz2785

    gaz2785
    Active Member

    Joined:
    Mar 2, 2006
    Messages:
    820
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Ratings:
    +24
    Unrelated I know, but when did yours buzz and how did you get it fixed?
     
  5. hermeneut

    hermeneut
    Standard Member

    Joined:
    Jun 15, 2005
    Messages:
    71
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Immediately after purchase; I phoned Toshiba. There are dozens of threads on this issue so do a search. However, the static...

    Anybody any ideas?
     

Share This Page

Loading...