1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tosh 32" TV + VCR + Thompson Digi + JVC TH-A75R home cinema

Discussion in 'Cables & Switches' started by Screamer, Sep 7, 2004.

  1. Screamer

    Screamer
    Active Member

    Joined:
    Sep 7, 2004
    Messages:
    612
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    43
    Ratings:
    +100
    Hi everyone.

    This is my first post & steps into the world of homecinema so please be patient :)

    we've just bought a JVC TH-A75R home cinema sys to go with our TOSHIBA 32" TV, PANASONIC VCR and THOMPSON FREEVIEW BOX (the cinema system is replacing our TOSHIBA DVD player which came with the TV.

    Here's a run-down of each item's connections:

    TOSHIBA 32" TV: 3 x scart in, 1 x RGB (+ R&W Audio) in, 1 R&W audio out
    PANASONIC VCR: 1 x scart in, 1 x scart out, 1 x ant in, 1 x ant out
    THOMPSON FREEVIEW: 1 x scart to TV, 1 x scart to VCR, 1 x ant in, 1 x ant out, 1 x R&W audio out
    JVC TH-A75R HOME CINEMA: 1 x scart out, 1 x RCA or svideo (+ R&W Audio) out, 2 x RCA or svideo (+ 2 x R&W Audio) in

    I've read a few messages here saying that everything should be plugged into the back of the TV, then audio sent via R&W cables to cinema system. Trouble is, that means that i don't get to see any of the system's on screen displays for bass, treble, crossover freq, speaker positioning, etc. unless i'm watchin a DVD (i don't think bass, treb, xover can be set using the set's own lcd display, but i could be wrong)... Is that the expected way of doing things (considering audio & video quality), or can i (and how!?) run everything through the cinema system at little 'perfomance cost'?

    Here's how I imagine I want the setup (assuming it doesn't adversely affect performance):

    [​IMG]

    Trouble is, when i use a splitter to convert scart to yellow vid + R&W audios (into "Set Top Box" and "VHS" Video and Audio inputs on the cinema system), i don;t get any video or audio (although dvd playback is fine). When i simply connect the R&W audio outs on the freeview to the R&W inputs on the cinema sys (using a std rca cable - ignoring the yellow at both ends, and setting the cinema sys to "Set Top Box"), i hear the audio being received.

    Any info/suggestions/help really appreciated. Thanks in advance :)

    Mike Allen
    [Screamer]
     
  2. Screamer

    Screamer
    Active Member

    Joined:
    Sep 7, 2004
    Messages:
    612
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    43
    Ratings:
    +100
    hello? :bump:
     

Share This Page

Loading...