Topfield TF5800 Problem

Discussion in 'Digital TV & Video Players & Recorders' started by fatmatt, Mar 26, 2006.

Tags:
  1. fatmatt

    fatmatt
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi all
    I have had mt Toppy since christmas and it has been superb. However yesterday it decided to go wrong. It basically gets stuck. If i unplug it and plug it back in I can open the menu, guide, list, change channel etc etc for about 2 seconds and then it freezes. Any suggestions would be gratefully recieved.
    I have children screaming for Balamory. I need help.:lease:

    Matt
     
  2. Richard46

    Richard46
    Active Member

    Joined:
    Oct 15, 2000
    Messages:
    1,796
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    63
    Location:
    London E7 UK
    Ratings:
    +120
    Hi Matt

    When you unplug it is the Toppy actually on or in standby. If in standby; try pulling the Plug when it is fully on. I suspect that is what you are doing but just in case.

    Do you have any TAPs installed in Auto Start? Its possible some clash of TAPs could cause a problem; If so you can at least eliminate them by holding down zero key as it reboots. Actually it does not eliminate them just stops them running on that bootup.

    More desperately
    If you have time to get into Menu- Installation- Factory Setting you could restore machine to defaults which might help but you will lose any changes you have made to set up; any timers you have set; and you will lose all the channels so will have to run Service Search as well to get them back. You should not however lose any recordings but no guarantees.

    Alternative to my suggestions try posting problem on Toppy.org.uk forum in new users section where the real experts reside.

    http://www.toppy.org.uk

    Richard
     
  3. Richard46

    Richard46
    Active Member

    Joined:
    Oct 15, 2000
    Messages:
    1,796
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    63
    Location:
    London E7 UK
    Ratings:
    +120
    One more idea; If your box is booting up into a BBC channel try getting to say an ITv one in the couple of seconds you have.
     
  4. fatmatt

    fatmatt
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Ta Richard

    I have managed to get into the menu and re-format. It seems to be working fine at present. I am assuming that this is not a common problem as no other posts refer to it. If it happens again it will have to go back for repair:thumbsup:
     
  5. Richard46

    Richard46
    Active Member

    Joined:
    Oct 15, 2000
    Messages:
    1,796
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    63
    Location:
    London E7 UK
    Ratings:
    +120
    :) I only rememember hearing those exact symptoms once before; and I think the restore defaults worked in that case as well. Lets hope it behaves now.

    Richard

    edit just noticed you said 're-format' did you use 'Factory Setting' or 'Format Hard Disk'? Just useful to know in case someone else ever has the problem (like me possibly!).
     
  6. fatmatt

    fatmatt
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    When I got it into menu it did not freeze but it wouldnb't let me completely exit the menu. I tried a factory settings, altough I had it set as original, and it still would not let me out of the menu. I then did a re format which then allowed me to get out of the menu. Rescanned for channels and away I went. I hope it doesn't happen again, incase I have something I particually want to watch, as it was I just lost my Balamnory and teletubbies archives which I can cope with, Not sure about the kids though.
     
  7. gunslinger

    gunslinger
    Active Member

    Joined:
    Mar 2, 2002
    Messages:
    194
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Oxfordshire
    Ratings:
    +12
    it might be worth having a look over at
    Code:
    http://www.toppy.org.uk/
    
    as they are a little more speciallised and may have seen this error before :)

    hope this helps
     

Share This Page

Loading...