1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Too many wireless networks!

Discussion in 'Networking & NAS' started by scrapbook, Apr 30, 2005.

  1. scrapbook

    scrapbook
    Well-known Member

    Joined:
    Jan 12, 2002
    Messages:
    7,114
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Ratings:
    +527
    I am currently sitting here in front of the TV and my computer is telling me there are 4 wireless networks to which I can connect!! Obviously mine is one so remaining 3 must be the neighbours!!

    Can I tell windows to ignore the other 3 and only pick mine up?? As soon as it detects other networks it temporary disconnects me from mine until i select the one i want for about the 5th time!!
     
  2. KraGorn

    KraGorn
    Active Member

    Joined:
    Aug 30, 2003
    Messages:
    4,740
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    68
    Location:
    Warrington
    Ratings:
    +27
    Not sure how common wifi configs are among the various suppliers, with my Netgear I right-click on the connection in the Network Connections applet and there's a Wireless Networks tab. On there I select 'mine' into the Preferred Networks list and it only connects to that one.

    It'd help if people knew how to secure their wifi lans by not broadcasting their SSIDs, if they did that your problem wouldn't occur. :(
     
  3. SeanT

    SeanT
    Well-known Member

    Joined:
    Jan 28, 2005
    Messages:
    6,120
    Products Owned:
    0
    Products Wanted:
    1
    Trophy Points:
    106
    Location:
    Coventry
    Ratings:
    +371
    You just need to disable the ones that aren't yours in network properties afaik
     
  4. Desticado

    Desticado
    Active Member

    Joined:
    Oct 16, 2000
    Messages:
    1,474
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    41
    Location:
    Canterbury, Kent, UK
    Ratings:
    +6
    go to your 'wirelees connection NIC' and select properties

    click on the 'wireless networks' tab

    click on the 'advanced' button at the bottom right

    remove the 'tick' form the 'automatically connect to non-prefered networks'.


    this will do EXACTLY what you want to achieve. Of course it assumes you're running XP SP2

    hopw that helps.

    Desticado (the IT Consultant) :D
     

Share This Page

Loading...