TomTom One locks up on Traffic Reports

Discussion in 'ICE, Sat Navs & Dash Cams Forum' started by MarkF, Mar 14, 2006.

  1. MarkF

    MarkF
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi,

    I recently purchased a TT One and everything was fine with the unit. Last night I activated my trail subscription to the traffic reports and on my journey this morning the TT One froze 4 times on me. Three of the times it rebooted itself, and once I had to switch off the unit and back on. Each time it froze it seemed to be either during, or just after an update (set for every 5 minutes).

    I am connecting via a Nokia 6310i, which is not in the compatibility list, but I know a colleague uses this phone with her TT 500 with no problems.

    On my journey home this evening I will not use the traffic reports to see what happens, but has anybody else experienced this when using traffic reports?

    Cheers
    Mark
     
  2. Philbz

    Philbz
    Standard Member

    Joined:
    Aug 26, 2002
    Messages:
    10
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Location:
    Enfield
    Ratings:
    +1
    I have a TomTom 910 and I have had major problems with the Traffic updates. They will probably tell you to make sure the TomTom is running the latest software.

    There is a known problem with the Traffic that TomTom are keeping very quiet about. It does not effect all models but they do not know why it is doing it or when it will be fixed.

    I get three different time reports, one verbally, one on the side bar and one when you press the sidebar for more detail. All give me different delay times on my journey. Mine used to crash on updates occasionally but since updating just gives me 3 different delay times, not very usefull really.

    All they have offered me is an addition year subscription of a service that doesn't work correctly.
     

Share This Page

Loading...