TomTom 710 help!!!

Discussion in 'ICE, Sat Navs & Dash Cams Forum' started by pixiepoo, Dec 27, 2006.

  1. pixiepoo

    pixiepoo
    Standard Member

    Joined:
    Dec 4, 2006
    Messages:
    7
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    My father in law has purchased a Go 710 and we decided to connect it to his computer the other day. We set it up on the home docking station, plugged in the USB and switched it on...

    But the computer does not recognise that something has attached to the USB port... nor does the 'connect to computer?' screen pop up when the satnav is switched on.

    I have a tomtom one v2 at home and when i connected it to the computer the first time, it instantly recognised something new was there.

    Has anyone else had this problem? To make sure it was not the computers fault we attached the digital camera to the same USB port and that was recognised fine.

    Is this a problem with the sat nav of the docking port???

    Any help is greatly appreciated!!!
     
  2. matt_p

    matt_p
    Active Member

    Joined:
    Apr 7, 2005
    Messages:
    851
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Location:
    Nottingham
    Ratings:
    +38
    make sure your usb drivers are 2.0 and not 1.0. Sometimes plugging a 2.0 device into a hub with 1.0 drivers means that the device isn't detected.

    Right click My Computer > Properties > Hardware > Device Manager

    Go to the Universal Serial Hubs at the bottom, expand it, then right click the host controllers and click update drivers. That usually sorts it out. I had the same problem with an external DVD drive of mine - didn't get detected until I updated the USB hosts drivers.
     
  3. itcosthowmuch

    itcosthowmuch
    Active Member

    Joined:
    Nov 8, 2003
    Messages:
    410
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Location:
    sussex
    Ratings:
    +62
    If the problem is not as matt_p said then its possibly a usb fault which I've had several times where the usb port goes to sleep and won't wake up, unless you re-boot and plug the thing in soon after.
     
  4. pyrotenax

    pyrotenax
    Active Member

    Joined:
    Apr 3, 2006
    Messages:
    976
    Products Owned:
    3
    Products Wanted:
    4
    Trophy Points:
    47
    Location:
    Omnipresent
    Ratings:
    +153
    maybe you need to install the software first and then plug it in when it tells you ?
     

Share This Page

Loading...