1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tivo Remote issue

Discussion in 'Digital TV & Video Players & Recorders' started by caleb2002, Jun 7, 2004.

Tags:
  1. caleb2002

    caleb2002
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hello, I have a Tivo and have recently put it in my main room (previously it was in another room by way of an ir extender and some cables).

    Since putting it on top of my telly (a Tosh 50wt29b) the TV remote doesnt work now and then.

    The ir commands seem to be getting all mixed up or something, because also now my tv remote seems to be causing certain functions on my Yamada DVD player to go on.

    This doesnt happen every time but when it does its as though the commands getting delayed by half a minute, but that is on both the Tosh remote and the tivo remote.


    Has anyone had this before?
     
  2. MarkE19

    MarkE19
    Moderator

    Joined:
    Aug 10, 2002
    Messages:
    17,107
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Rainham Essex
    Ratings:
    +2,380
    If you think the problem is with the TiVo remote then set it to one of the other sets of RF codes to see if that helps.
    Also make sure that you don't have any other remotes in the room with a mag etc on them that could be pressing a button.

    Mark.
     

Share This Page

Loading...