1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tiny Spec on Monitor AND in photos!

Discussion in 'Photography Forums' started by A-Traveller, Jul 23, 2004.

  1. A-Traveller

    A-Traveller
    Standard Member

    Joined:
    Jun 11, 2004
    Messages:
    71
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +1
    Hi All.

    I have a little problem with my digital camera.

    There is a very tiny, but highly visible little spec which appears on my camera's monitor when it is switched on. This has been bugging me alot even though I thought it wouldn't affect my actual shots. However, I have transferred my shots to my pc and the stupid little spec appears on all my shots as well! It wasn't there before and I would appreciate it very much if anyone can give me some idea as to what it is, how on Earth it got there and most importantly, how to get rid of it.

    It does not appear when I view photos on the camera's monitor which were taken before the spec appeared.

    Thanks.
     
  2. Garrett

    Garrett
    Moderator

    Joined:
    Apr 21, 2001
    Messages:
    31,305
    Products Owned:
    2
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    The best thief you’ll never see.
    Ratings:
    +4,005
    Sounds like what I read about before it sounds like a dead pixel.

    Take a look at this thread, click here.
     
  3. A-Traveller

    A-Traveller
    Standard Member

    Joined:
    Jun 11, 2004
    Messages:
    71
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +1
    Hi Garrett.

    Thanks for the info.

    The spec has now disappeared again. Weird! Does that DEFINITELY rule out dead pixels?

    Are dead pixels to be expected after a camera becomes a few years old? How soon do they appear?

    Thanks.
     

Share This Page

Loading...