Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

Thomson DTI 550 DV3 loss of signals

Discussion in 'Satellite TV, Sky TV & FreeSat' started by robshebob, Jun 3, 2005.

  1. robshebob

    robshebob
    Standard Member

    Joined:
    Mar 15, 2005
    Messages:
    41
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +1
    A friend of mine tried to re-tune the above freeveiw box to pick up a new channel and has now lost all channels :eek: .

    We re-tuned the freeveiw box but this picked up no channels, this has been in auto re-tune not manual re-tune.

    Are we missing something?

    Has anyone got any ideas? :confused:

    Cheers


    Rob
     
  2. Plasmajoe

    Plasmajoe
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Not sure if you are using a scart for your connection between the freeview and your TV, but if you are it is suprising how they can look like they are plugged in but actually it's not plugged in properly, just check to make sure there is a good connection.

    Sorry if you have already checked this but sometimes the most obvious is the one you don't look at.
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice