Thomson DT1550

Discussion in 'Satellite TV, Sky TV & FreeSat' started by Dutchie, Nov 8, 2003.

  1. Dutchie

    Dutchie
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi,
    i bought and installed this Freeview box in our loft, connected to a Panasonic 24" wide screen tele. It all works fine but (apologize for my explanation in english) when i look at the image it looks a bit "shaky"...you can see some sort of dark "flickering" on it.
    Does anyone have a clue what to do about it?

    many thanks#Dutchie
     
  2. Fernsehman

    Fernsehman
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Do you see the "banding" when you connect a portable TV in the loft?

    If not then the cable between the Freeview box in the loft and your main TV may be picking up interference. Use double-shielded coax. Switch off fluorescent lights in the loft.

    Or the 230v wiring in the loft may be creating interference.

    Or (are you in Holland?) your 230v supply may be less than 200v.

    Or your Freeview box may be set to a UHF channel (21 - 69) which is already in use or close to one which is in use. Select an unused channel.

    Fman
     
  3. Dutchie

    Dutchie
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks for the reply. This morning i checked it out and consulted Sevenoaks and they told me that its (probably) more related to the signal. They told me to look at the set-up of the Thomson.

    If i look in the (manual) set up of the Thomson, than i can see 2 things:

    Level: the bar is up for approx 75%
    Bit: which says 24

    If i look at the screen its "flickering" so to speak. Could it be related to the Antenna, which is located in the top of the loft?
    If so what needs to be done?
    The wiring in the loft is all ok as the loft was converted 1 year ago.

    Any advise is greatly appreciated!
    Dutchie
     

Share This Page

Loading...