1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Thompson LCD component to d-sub connection

Discussion in 'LCD & LED LCD TVs' started by sven7278, Feb 28, 2005.

  1. sven7278

    sven7278
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Any help here would be very useful:
    I have just bought a Thompson 27LCDB03B and am trying to connect it to my Pioneer DV-575A DVD player using the D-Sub to Component cable on YPrPb channel. The screen is blank. Please help! Many thanks.
     
  2. ajc347

    ajc347
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Check out this thread. You are not alone in experiencing this problem.

    http://www.avforums.com/forums/showthread.php?t=185310

    Thomson told me that my screen was faulty, however some people have no problem using progressive scan with the supplied cable.

    Have you tried using another DVD player in order to ascertain whether it is the pio 575a which is at fault?

    Have you ensured that progressive scan is enabled in the pio menu?

    If the answer to these two questions is yes then I would suggest discussing the issue further with Thomson customer service and / or retailer.
     
  3. sven7278

    sven7278
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Many many thanks! I just had to connect the DVD player with scart and on the Initial settings menu select progressive scan. Connecting up then produced a beautiful picture.
    Cheers!
     
  4. ajc347

    ajc347
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Nice one!!! :D

    Good to hear that you got the problem sorted and that not all Thomson screens are faulty. :)
     

Share This Page

Loading...