1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

This Meridian 561 is sending me crazy!Help!

Discussion in 'AV Pre-Amp/Processors & Power Amps' started by pidge22, Sep 2, 2004.

  1. pidge22

    pidge22
    Active Member

    Joined:
    Jul 14, 2004
    Messages:
    1,206
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    38
    Location:
    Near Nottingham
    Ratings:
    +18
    Just got my Meridian 561 home and it is sending me crazy its 1.00 am I have to be up for work at 6.00am my problems are.
    Using the volume doesn,t make any difference it is loud! even though the db goes up and down on the Peocessor display.
    The Front Left & Right Speakers don't work with the test signal
    The Front Left & Right speakers actually are coming up as Left & Right subs with a test signal!
    No test signal on my Sub
    I can't get anything on my Tv (plasma) even though I have connected the composite lead.
    i have managed to down load new settings from my Pc but I made no difference.
    I see someone mentioned a re-type to set the processor back to default but cannot find instructions on how to do this.
    Any advice woul be appreciated.
    Pidge22
     
  2. suzywong

    suzywong
    Standard Member

    Joined:
    Nov 6, 2003
    Messages:
    261
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    19
    Location:
    Southampton
    Ratings:
    +0
    try page 67 of the user manual
     
  3. chrisgeary

    chrisgeary
    Active Member

    Joined:
    Jul 23, 2003
    Messages:
    2,447
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    Newbury
    Ratings:
    +159
    i would recommend setting up your 561 using the pc interface.. its much easier than the front panel!

    firstly, i am presuming you using all analogue speakers - therefore you are limited to using 5.1 channels. so set:
    mains to small analogue
    centre to small analogue, movies (and music if you wish)
    rears to small analogue
    sides will be greyed out
    sub to one, mono.

    this should give you a good starting point.

    you then connect your main speakers amplifiers to mains/sides, centre to centre, sub to sub and rears to rears.

    as far as i am aware, the only time the volume control wont work on a 561 is if you try to use a digital output to an external DAC. whilst i have never done this myself, i have been lead to believe that this signal is intended for meridian DSP speakers only which have digital pre-amps in.

    hope this helps!

    Chris
     
  4. pidge22

    pidge22
    Active Member

    Joined:
    Jul 14, 2004
    Messages:
    1,206
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    38
    Location:
    Near Nottingham
    Ratings:
    +18
    Thanks for all your help the 561 is now configured and sounds awesome.
     

Share This Page

Loading...