1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

this may sound a bit odd, but...

Discussion in 'Plasma TVs' started by nipbiplip, Feb 22, 2005.

  1. nipbiplip

    nipbiplip
    Well-known Member

    Joined:
    Feb 5, 2005
    Messages:
    3,317
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    On my Manor
    Ratings:
    +570
    ..having just bought an LG PX11, I'm running it in on low settings, but when I watch the picture then move my eyes away (or to another part of the screen) I get this yellow/green after image from, say, white (or bright) images to dark images. Is this my eyes or does any other PX11 user get this?
     
  2. absthechatter

    absthechatter
    Standard Member

    Joined:
    Nov 27, 2004
    Messages:
    159
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +1
    Fast eyes!!!!

    Some people get this worse. Personally, I have to shake my head just about as fast as I can to even see it on both my plasmas, one of which is an LG, the other a Panny.

    The kids get it to varying degrees, one has to shake as fast as me, the other two can get it by moving their heads / eyes quite fast, but not too fast!! The wife just can't get it at all (so not much change there then). Best of all....... the mother in law gets it all the time and it gives her a headache so she does not come round anywhere near as much as she used to. That little gem was worth the price of the plasma alone.
     

Share This Page

Loading...