Themscene HD80 and Samsung BD-P1400 Problems

Discussion in 'Projectors, Screens & Video Processors' started by cinemagary, Jun 13, 2009.

  1. cinemagary

    cinemagary
    Active Member

    Joined:
    Jul 27, 2004
    Messages:
    495
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Manchester
    Ratings:
    +16
    I have the BD-P1400 and Themscene HD80 connected by a QED P HDMI into my Denon 2808, when trying to watch Transformers tonight it got to 27.50 the picture broke some this lines then what I can only describe as interference then the screen went blank and the HDMI said no signal.:confused:

    I stopped the player and started it again, from 27.50 it seemed ok then it started again after about 3 minutes and this time the message on screen was (out of range). I have checked all connections and power cable etc but I am at a loss as to what it is the player had been ok up till now. :confused:

    The projector has been back to Themscene twice in the past month and a half first for a fan repair and second the HD80 engine has been replaced as there was a fault with the picture when it came back to me after the fan repair.

    Is it the projector or the player...I am at a loss as to what it maybe...I hope sombody can help or offer some advice :)
     
  2. Basil Plumley

    Basil Plumley
    Banned

    Joined:
    Aug 10, 2000
    Messages:
    8,263
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Enjoying my system - for once!
    Ratings:
    +723
    What was onscreen at the time mate? Was it an explosion with lots of white light - big flash type thing?
    Also - try another disc - it might be the disc...

    BTW - I asked the question as I had that once or twice with my HD73 - though it's worked perfectly since day 1 - never had any of the problems you seem to be having...might just have a bad unit.
    If it happens again, insist on them changing it for a new one - pref the HD81...:devil:
     
  3. cinemagary

    cinemagary
    Active Member

    Joined:
    Jul 27, 2004
    Messages:
    495
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Manchester
    Ratings:
    +16
    Thanks for your response :)

    It was the scene where they are analyzing the signal from the decepticon on board Air Force One....so no expolsions.

    Before it went for repair every film played through it was fine.
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice