The User Profile Service failed the logon.

Discussion in 'Microsoft Windows' started by fcz, Jan 23, 2008.

  1. fcz

    fcz
    Active Member

    Joined:
    Sep 23, 2006
    Messages:
    1,735
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Ratings:
    +195
    this is driving me NUTS!!!!!!!!! :mad:

    I've been using Windows Vista Ultimate for almost two months now, and all
    of a sudden tonight I can't log on to my laptop. Every time I tried I
    received the message "The User Profile Service failed the logon. The User
    Profile failed to load." I had successfully logged on to it only five hours
    ago, so what the hell is going on!!!!

    i'm the only account on the laptop and no one else uses it!!!!

    please please please help me!!!! :lease::lease::lease:
     
  2. Uridium

    Uridium
    Well-known Member

    Joined:
    Jan 29, 2005
    Messages:
    14,434
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    North West Leicestershire
    Ratings:
    +1,855
    Try booting into safe mode during Windows startup (F8 IIRC)

    Then do a system restore from a point before you had the problem.
     
  3. fcz

    fcz
    Active Member

    Joined:
    Sep 23, 2006
    Messages:
    1,735
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Ratings:
    +195
    will try this m8. thanks for the help!!

    any reason why this has happened or anything i can do to prevent it happening again?

    thanx
     
  4. Singh400

    Singh400
    Distinguished Member

    Joined:
    Feb 21, 2006
    Messages:
    17,850
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Earth
    Ratings:
    +3,370
  5. Uridium

    Uridium
    Well-known Member

    Joined:
    Jan 29, 2005
    Messages:
    14,434
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    North West Leicestershire
    Ratings:
    +1,855
    User profile corruption has been an common issue since NT profiles appeared in NT4.0 (it is getting better though)

    Always keep a spare user account handy and if possible save your data outside of you profile directory. worst case you can then logon using spare account, copy anything you need from your old profile then bin it and create a new one.
     
  6. Singh400

    Singh400
    Distinguished Member

    Joined:
    Feb 21, 2006
    Messages:
    17,850
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Earth
    Ratings:
    +3,370
    Agreed. In this case, use the built in Administrator account.
     

Share This Page

Loading...