THE ULTIMATE OPPO MEDIA DEVICE !

perra1971

Active Member
A question for all:
Would it be possible to get support for BD-XL discs on The Oppo 203 ?
Is it a hardware restriction or firmware ?
 

CruchotV4

Novice Member
My, since one month owned, M9702 does not play .ISO neither BDMV. It plays .mkv without any problem. I ripped Ready Player One 4K UHD Blu Ray with MakeMKV and it only plays the .mkv version. When I tried to play the .ISO or BDMV version than the screen goes black and nothing happen. And this via NFS and as well via a connected hard drive to the M9702. With a 1080p Blu Ray it is the same.
I also own a Himedia Q10 Pro 4K and I must say, the image from the M9702 is by far better than the one from the Himedia.
I bought the M9702 the be able to watch 4k HDR Blu Rays on my 1080p Projector (Epson EH-TW9200W).
 

Thomas Szucs

Active Member
A question for all:
Would it be possible to get support for BD-XL discs on The Oppo 203 ?
Is it a hardware restriction or firmware ?
The Oppo supports BDXL, but only 2 layers work. I have brunt a few. So .iso < 66GB will work but larger size won’t. From what I know this is a limitation of the drive.
 

theaxledentaldj

Active Member
My, since one month owned, M9702 does not play .ISO neither BDMV. It plays .mkv without any problem. I ripped Ready Player One 4K UHD Blu Ray with MakeMKV and it only plays the .mkv version. When I tried to play the .ISO or BDMV version than the screen goes black and nothing happen. And this via NFS and as well via a connected hard drive to the M9702. With a 1080p Blu Ray it is the same.
I also own a Himedia Q10 Pro 4K and I must say, the image from the M9702 is by far better than the one from the Himedia.
I bought the M9702 the be able to watch 4k HDR Blu Rays on my 1080p Projector (Epson EH-TW9200W).

What movie titles are having an issue? Or is it All?

Also, are these ISOs and BDMV folders your rips or downloads.

There could be some simple reasons why its not working. Bad rip, bad copy, bad remux, AACS2.1, Screenpass protection..?
 

perra1971

Active Member
The Oppo supports BDXL, but only 2 layers work. I have brunt a few. So .iso < 66GB will work but larger size won’t. From what I know this is a limitation of the drive.
Ok, thanks !!
 

perra1971

Active Member
The Oppo supports BDXL, but only 2 layers work. I have brunt a few. So .iso < 66GB will work but larger size won’t. From what I know this is a limitation of the drive.
One more thing: Do you burn with IMG burn and UDF250 to make it work ?
 

narcospablo123

Active Member
can someone please take a photo of the original power supply which came with the m9702 please? I just want to check the polarity symbol of it :)
 

GeorgeRO

Active Member
can someone please take a photo of the original power supply which came with the m9702 please? I just want to check the polarity symbol of it :)
Here you go.
M9702.power.supply.jpg
 

snewton

Active Member
Menus have turned to chinese anyone know how to change back to english
Thanks

Sorted out
 
Last edited:

CruchotV4

Novice Member
What movie titles are having an issue? Or is it All?

Also, are these ISOs and BDMV folders your rips or downloads.

There could be some simple reasons why its not working. Bad rip, bad copy, bad remux, AACS2.1, Screenpass protection..?
I used the only 4K UHD Blu Ray I own right now, Ready Player One. First, with a Mac mini, I made a .mkv file with makeMKV. This works, but I need to switch from Dolby Digital to Atmos, otherwise the M9702 does not play Atmos. Then I made a copy of the content of this Blu Ray with makeMKV to get the BDMV file. This does not work from the Network neither from USB port. I also made an .ISO file from the Blu Ray once with tsMuxer and once with imgburn (via parallels and windows because I do to own a PC only my Mac mini). Both iso versions did not play, not from Network and not from USB.
 

theaxledentaldj

Active Member
I used the only 4K UHD Blu Ray I own right now, Ready Player One. First, with a Mac mini, I made a .mkv file with makeMKV. This works, but I need to switch from Dolby Digital to Atmos, otherwise the M9702 does not play Atmos. Then I made a copy of the content of this Blu Ray with makeMKV to get the BDMV file. This does not work from the Network neither from USB port. I also made an .ISO file from the Blu Ray once with tsMuxer and once with imgburn (via parallels and windows because I do to own a PC only my Mac mini). Both iso versions did not play, not from Network and not from USB.

Could be a bad rip and bad copy, as some versions tsmuxer do NOT make Bluray compliant ISOs or BDMV. Ive been beta testing tsmuxer since it went open source. The MacOS build sucks, the windows 32-bit nightly builds are good at remuxing a Bluray mkv back into a BDMV or ISO that the Oppo 203 likes.

Makemkv seperates all Dolby TrueHD cores out. Which will cause Tsmuxer not to recognize that DolbyTrue HD Atmos track.

Your on a Mac, little options in backing up physical Blurays.
Im using VM Fusion Windows 7 64-bit with Tsmuxer 8-18-2020 Nightly build to remux my full BD mkvs back into Bluray ISOs. I do have to test each one of them because some will playback with digital glitches in the very beginning. Thats how I know thier mkv was re-encoded from the source.
 
Last edited:

looun

Member
can someone please take a photo of the original power supply which came with the m9702 please? I just want to check the polarity symbol of it :)
search on ebay "delta EADP-60” with connector 5.5*2.1 & 2.5mm for 20-30$€ it's very good and cheap supply for m9702.
Like: EAPD-60DB, EADP-60FA , EADP-60MB .

or maybe linear power supply
 

narcospablo123

Active Member
search on ebay "delta EADP-60” with connector 5.5*2.1 & 2.5mm for 20-30$€ it's very good and cheap supply for m9702.
Like: EAPD-60DB, EADP-60FA , EADP-60MB .

or maybe linear power supply

Thanks guys:) I have this 6V 12V power supply I have been using, it's really good and it's solved my freezing issues I was getting :) I'll show you the link of the product.

Amazon product
 

oppo203

Standard Member
Every once in a while, nothing can be found in the hard disks connected to 203. The solution is to restore the factory settings, and then load the previous configuration file (it will not work if you do not load it, the interface has changed into Russian, and I don't know where to change it back). This has never happened before JB. The most bizarre thing is that 203 will automatically stop and shut down after a period of time after loading the configuration for the first time, and then it will be OK.

Although the JB version of 203 can play ISO (uhd-iso, sacd-iso,...) and eliminate the mute watermark, it brings too many unexplained instability problems............

Another discovery is that after 203 has just played sacd-iso, enter the setup menu to configure 5.1 speakers and turn on the test tone test, and each speaker can't send out the test tone normally; if you play a wav file briefly and repeat the above operation, there will be no problem. It's strange.

So far, the JB is more like a 737max. As long as the track is long enough, it will certainly run faster than Ferrari, but it is too much to expect it to fly into the sky in a short time. In short, it's almost enough to watch movies and listen to music. It's impossible to be entrusted with heavy responsibilities.
 
Last edited:

BluJay

Novice Member
Good Morning! Quick question: I just installed the RU JB on my 203 EU and it seems to work fine when I play DVD .iso from USB. But from my Synology NAS the folders are just empty and there is nothing I could do (access via DLNA).
I also tried to use the SMB login, but that always failed as my credentials don’t seem to work on the Oppo somehow.

Any help is deeply appreciated!
Thanks!
 

whirlpool

Active Member
No problems for me either.
Only hickup was when I did a factory reset, and everything was in russian !
It works great.
Just do it !

Was all set to install, verified that AutoScript will work, but holding off after reading the latest posts about instability after installing the JB.

It appears SMB login credentials may be affected by JB installation.

I use NFS to access the movie file server.
Concerned Account credentials may be lost after JB installation.
 

perra1971

Active Member
Was all set to install, verified that AutoScript will work, but holding off after reading the latest posts about instability after installing the JB.

It appears SMB login credentials may be affected by JB installation.

I use NFS to access the movie file server.
Concerned Account credentials may be lost after JB installation.
For me SMB, and NFS work great.
Have not had any problems with this firmware...
 

vadergr

Active Member
Anyone heard rumors on bdmod releasing new oppo clones and stop manufacturing m9702?
More expensive ones this time.
 
Last edited:

perra1971

Active Member
And it doesn't see files.iso over the network. Mkv sees.
I have an Qnap 251+, setup as both SMB and NFS server. Did the setting on my folders, so "All" can read and write.
 

The latest video from AVForums

Podcast: Panasonic JZ2000 Final Thoughts - TV Calibration: Should you? And More...
Subscribe to our YouTube channel

Latest News

Black Friday 2021: What you need to know
  • By Andy Bassett
  • Published
What's new on Blu-ray Special - The Cinema of Zhang Yimou & Gong Li
  • By Mark Costello
  • Published
AVForums Podcast: 24th November 2021
  • By Phil Hinton
  • Published
Panasonic 2021 TV update brings full 4K resolution with VRR and HFR
  • By Andy Bassett
  • Published
Best Hi-Fi Products of 2021 - Editor's Choice Awards
  • By Ed Selley
  • Published

Full fat HDMI teeshirts

Support AVForums with Patreon

Top Bottom