1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

The *Sony PCV-RZ504* Thread

Discussion in 'Desktop & Laptop Computers Forum' started by Gemini-Phoenix, Aug 22, 2005.

  1. Gemini-Phoenix

    Gemini-Phoenix
    Active Member

    Joined:
    Jun 23, 2005
    Messages:
    391
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Ipswich
    Ratings:
    +13
    Does anyone else here own one of these Sony RZ504 model PC's? If so, has anyone else noticed a few glitches in the system?

    A few things have happened since I bought it about a year ago:

    Firstly, I noticed that periodically, my sound will disappear, for reasons unknown to me. It is usually whilst browsing online, or playing a game, or just listening to music.

    I have a suspicion that it may be down to MSN / ZoneAlarm, or Winamp, as I often have error messages popping up when shutting the PC down relating to one of those three programs.

    Only way to overcome this is to shut down and reboot, but weird thing is, I always get the XP shutting down jingle...


    Secondly, Sometimes (Not often), the GigaPocket screen will develop vertical lines. The only way to get rid of these is to restart the system. This doesn't happen often though.


    Thirdly, when playing Dvd's using the WinDvd5 (Default Dvd program), I often notice sound discrepancies...


    These are all very minor problems though, and don't really warrant sending it to be serviced by Sony, they are annoying though - Especially the loss of sound every so often.


    I also bought a HS70b LCD monitor with my RZ504. I have linked my PlayStation to the system, but for some reason the monitor won't display games running at 60HZ, and I have to make do with using a 50HZ option where available... I would have thought ALL new monitor's / Tv's these days were able to support 60HZ...


    I'm content with my system, and still think it's one of the best top-end systems currently available, but I just get the feeling that it wasn't quite polished as much as it could have been...
     
  2. The Dude

    The Dude
    Member

    Joined:
    May 21, 2004
    Messages:
    5,138
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Beverley, East Yorkshire
    Ratings:
    +1,408
    It's a bit unfair to point the finger even slightly at Sony when it's free software which you have installed yourself which is possibly causing the problem? :confused:


    I'd say remove anything like WinAmp would be a good place to start, along with any Codecs/Driver updates/etc... anything 'extra' you have installed..

    Your best bet is to rebuild the PC using the restore disks supplied by Sony, which will restore everything software-wise back to its original state.. ( be sure to back up any data first though..!)

    See if you are still experiencing the problems, then post back..?
     
  3. Gemini-Phoenix

    Gemini-Phoenix
    Active Member

    Joined:
    Jun 23, 2005
    Messages:
    391
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Ipswich
    Ratings:
    +13
    Tried that. I have lost count of how many times I have had to do a complete system reboot from scratch.


    The ZoneAlarm comes as standard with my internet, so it's a case of either putting up with it or not having internet. Unfortunately.

    I have also tried running it without Winamp, but I still get the dodgy Dvd playback and lines in GigaPocket.


    On a side note, is there an update to GigaPocket to turn it into the one which comes with the RAxxx model? Ie, Pause live Tv and continue watching from where you left off (Sky+ style)???

    What other useful upgrades can I get for my RZ504?
     

Share This Page

Loading...