The software required for communicating with the iPod is not installed correctly

welshboy

Standard Member
I just bought a new ipod nano and ive just installed itunes but when i connect the ipod itunes gives me an error message
"The software required for communicating with the iPod is not installed correctly "

The nano is on a different username on xp and i already have itunes for my other ipod on another username.

Can anyone help ?
 

The latest video from AVForums

Star Wars Andor, Woman King, more Star Trek 4K, Rings of Power & the latest TV, movies & 4K releases
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom