The Red Button?

Discussion in 'Satellite TV, Sky TV & FreeSat' started by chegz60, Jul 3, 2002.

  1. chegz60

    chegz60
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Have a Pace digibox and have just noticed (at least my daughter
    has noticed) the "red button" interactive is no longer working.
    Does anyone know is the box faulty or can I reset it?
    Any advice welcome.:cool:
     
  2. kezza

    kezza
    Active Member

    Joined:
    Jun 30, 2002
    Messages:
    122
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Swindon
    Ratings:
    +4
    I have a Panasonic Digibox and this happens to me quite often. All I do is unplug it from the mains, wait 30 seconds then plug it back in again. It fixes it everytime.

    Regards
     
  3. Kirk

    Kirk
    Standard Member

    Joined:
    Jul 2, 2002
    Messages:
    309
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Somewhere on t'internet
    Ratings:
    +2
    Aye...this happened to me during a Formula 1 weekend when I first splashed out on F1 Digital+!!

    D'oh! Had all the gubbins for Friday practice and lost it all for the rest of the weekend....if only I knew then that just turning off the receiver was the fix! :mad:
     
  4. chegz60

    chegz60
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Cheerz

    That did the trick:)
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice