The pixellation pixies in my V+

twobells

Active Member
Hey all


Anyone else noticed momentary pixellation in the last 10 days or so, roughly every 10 minutes? Sometimes more, sometimes less but its consistant across all channels EXCEPT HD.
I remember reading something about VM changing from ground-based lease line to satellite recently but this is not about movies or sports, just regular programming [not HD]

Any feedback appreciated before I ring my indian cousins at CS.


tb
 

kraized

Active Member
Ive noticed it on all channels. Stangely though, only happens to the V+ box. My standard STB is fine. No pixellation at all. Ever. Yet its all coming through the same cable.
 

kraized

Active Member

philbot

Well-known Member
Yes I've had it - not on all channels though, think it was just channel 4.
 

yorkyred

Active Member
Yep I have the same problem on some channels. Frankly they fix one thing and another pops up to replace it.
 
W

whywhy

Guest
I Have had this problem with Sky Movie prem channel for the last 3 weeks useing the NTL set top box.
VM CS said signal strength not strong enough they boosted signal but pixellation still occured tonight watching the Inside Man.
 
M

Marcopolo007uk

Guest
Yes, watching Solaris last night. Pixellation cropped up a few times, I was using the Live TV function of the V+ box. Very off putting!!
 
U

Unholymoondog

Guest
Yes, watching Solaris last night. Pixellation cropped up a few times, I was using the Live TV function of the V+ box. Very off putting!!

If I was forced to watch Solaris again, I'd want it to pixellate constantly :D Awful movie :suicide:
 

The latest video from AVForums

Samsung QN95B 4K QLED TV Review
Subscribe to our YouTube channel

Full fat HDMI teeshirts

Support AVForums with Patreon

Top Bottom