The Panasonic TX-P60ZT65B Owners Thread

The_scotster

Standard Member
Is there a way to get sound to play through the browser? I'm trying to access an online radio website that streams, I get on fine but all I hear is whatever channel is on. It's a bit of a strange browser that Panasonic have put on this thing, especially when they suggest it's a "full" browser.

The stream in question is flash and it all loads up fine, I'd just like to hear it :(
 

Simba

Distinguished Member
Is there a way to get sound to play through the browser? I'm trying to access an online radio website that streams, I get on fine but all I hear is whatever channel is on. It's a bit of a strange browser that Panasonic have put on this thing, especially when they suggest it's a "full" browser.

The stream in question is flash and it all loads up fine, I'd just like to hear it :(

You probably checked but I take it the radio stream isn't available via the tunein radio app?
 

ASACSchrader99

Active Member
Was asked to post in here with my ZT settings:

I believe your UK and EU models perform slightly better than the US model and I believe your 60"ZT65 measures a bit lower in MLL than the US 60ZT60.

Honestly I should have kept the 60VT60 I had. I feel the build quality was much better. Our US versions have had issues with screen cracks post fan fixes and slight separation of the adhesive material on the corners where the glass was autoclave do to the bezel. So idk but the PQ isn't affected at all. And the filter is dope on the ZT.

My Settings:

Panasonic TC-P60ZT60 picture settings - CNET HDTV picture settings Forums

And I also have DNICE day mode setting and I use THX Cinema a lot.

I would REALLY love to find some good settings for Custom mode. That would be awesome. Don't have the money for calibration at the moment. So I've been viewing in a dim lit environment and with bias lighting which makes it looks spectacular. But when lights are completely off it's slightly a different story...blacks not as deep.

Some Pics in THX Mode. From iPhone 4S so not the best HDR shots (first three at night in dark room (BD Predator), last two during the day with direct light from window (Netflix, Expendables 2).

image.jpg image.jpgimage.jpg image.jpgimage.jpg image.jpg
 
Last edited:

MAX1210

Well-known Member
Was asked to post in here with my ZT settings:

I believe your UK and EU models perform slightly better than the US model and I believe your 60"ZT65 measures a bit lower in MLL than the US 60ZT60.

Honestly I should have kept the 60VT60 I had. I feel the build quality was much better. Our US versions have had issues with screen cracks post fan fixes and slight separation of the adhesive material on the corners where the glass was autoclave do to the bezel. So idk but the PQ isn't affected at all. And the filter is dope on the ZT.

My Settings:

Panasonic TC-P60ZT60 picture settings - CNET HDTV picture settings Forums

And I also have DNICE day mode setting and I use THX Cinema a lot.

I would REALLY love to find some good settings for Custom mode. That would be awesome. Don't have the money for calibration at the moment. So I've been viewing in a dim lit environment and with bias lighting which makes it looks spectacular. But when lights are completely off it's slightly a different story...blacks not as deep.

Some Pics in THX Mode. From iPhone 4S so not the best HDR shots (first three at night in dark room (BD Predator), last two during the day with direct light from window (Netflix, Expendables 2).

View attachment 504656 View attachment 504658View attachment 504659 View attachment 504662View attachment 504663 View attachment 504664

Screen cracks appeared due the incorrect fitting of the back chassis after the foam/sponge fix for the "noisy fans"

I'm the person who originally posted the pdf about how to correctly fit the back chassis.

Nice pics by the way :)
 

ASACSchrader99

Active Member
Screen cracks appeared due the incorrect fitting of the back chassis after the foam/sponge fix for the "noisy fans"

I'm the person who originally posted the pdf about how to correctly fit the back chassis.

Nice pics by the way :)


Thank You!! Yea mine buzzes a little more than I like so I'm gonna call them get the boards replaced. There is someone in my area that got it done to their ZT (well they got the fan fix and screws tightened) and hasn't had an issue since, no cracks either. there's only one place I'm my state that does repairs and they have a killer rep. So that's good news. His back panel went back on without any issues.

Other than the screen cracks you commented about...what about my perceived concern about black levels? And I'm Guessing by my pics (though not real life representative) that the set (PQ wise) looks like what a ZT should look like.

BTW Anyone have some good settings for custom mode In a dim environment? Seem to push a little More detail than some of the others.

Thanks everyone
 

V F

Active Member
Hmm… ASACSchrader99, your setup looks awfully familiar. Weren't you on AVS before something went wrong? Used to have the TV in front of the corner window?
 

ASACSchrader99

Active Member
Hmm… ASACSchrader99, your setup looks awfully familiar. Weren't you on AVS before something went wrong? Used to have the TV in front of the corner window?

I was at one point but that place is terrible. People are rude over there. Much better info and comments here. Whatever, even the most popular and people who offered good info and contributed a lot were banned for dumb things. But I haven't been there in a while and hope that doesn't carry to here.

Someone suggested I try panel at low but...
That's not an option as panel at Low is not recommended by many if not at all...lacks detail. Med is the best panel option. Or high for bright room. If I have to lower my panel to "low" then that means it's defective and your thinking the same. If it can not produce in image or blacks that represent reviews by the pros and calibrators in their recommended modes then it's defective or at least a board is. Would a board replacement do anything to the picture PQ wise?? Or is it just to get the TV to turn on? Basically what I'm saying is if a tech were to replace all the boards in my set would the picture look better or the same and only a actual panel swap or fix (which is impossible on a ZT and a swap of an entire TV is of no option since Panny didn't keep any for warranty which is funny since pioneer still has a warehouse full for warranty issues. A pain to get one but one guy got it over at Avs, not easy but he got a new 151 I believe. Parts are all we got now.

Should kept the VT60...at least that was in development the last 5 years. VT10,20,30,50 and now they made the VT60. So it had something to use as a baseline. The ZT60 seems like it was an experiment that did go well for the most part. Wish they kept the gap and just used a different panel and filter. That makes the extra 700$ for it worth it. Gapless seems to create issues (studio master panel) Also I get a good amount of dither in the blacks but I'm also using Netflix. A cleaner image wouldn't show this I hope. Idk I'm happy but I'm not. Plus the VT60 came with decent speakers and better build. And was cheaper. I just had to have the "best" when I basically already had it and at 65".

I just feel the ZT was a bad choice to do in their last year. If they were making a ZT70 I would have held off becasue it could of improved on the ZT60 and used as a base. Would have been perfect. OLED wouldn't even be on my mind, wins I'm everything but motion. I just love plasma always have always will but sometimes the choices that they make are seneseless, shouldn't fix what's not broken. Should just improved the VT series without a ZT series (which hasn't been in their line for years).

But whatever for the US it's all over. You guys a fortunate to still have options. Btw I saw an F8500 and I'm glad I got a Panny. Came home and was like damn this TV is awesome. So I guess compared to everything else it's still incredible.
 
Last edited:

ASACSchrader99

Active Member
Once I get 200$ I'm going to get a simple cal by Chad B. (Very renowned calibrator here in the US) and get everything tested. I'll get full in the future to expensive now. I would look forward to My bday and Xmas but im 28 lol I'll be getting a book or some underwear lol
 

gamer1981

Well-known Member
Reached 1336 hours and it's still immense. 60fps Gaming on this TV really is a feeking amazing, so clear so much depth, so smooth, blacks so deeeep unlike on led TVs in game mode.

Blu rays are stunning especially when you add a darbee.

Better than any 4k TV by far.
 

gamer1981

Well-known Member
Add a Darbee? o_O

Everybody to there own I suppose.:)

Yes I like the Darbee, Hope thats ok. I know its not what movie makers intended but I don't care it looks great and gives the illusion of more detail.
 

Simba

Distinguished Member
Yes I like the Darbee, Hope thats ok. I know its not what movie makers intended but I don't care it looks great and gives the illusion of more detail.

Same here in fact i have it cranked up to 100% on high def.

It doesn't look wrong to me lol
 

gamer1981

Well-known Member
Same here in fact i have it cranked up to 100% on high def.

It doesn't look wrong to me lol

I have it set at 45 and I couldn't live without it now lol. The only content it doesn't look great on is SD and grainy films but I don't watch SD.
 

tele1962

Distinguished Member
Yes I like the Darbee, Hope thats ok. I know its not what movie makers intended but I don't care it looks great and gives the illusion of more detail.
No probs pleased you like it, as you say though I will watch as intended in all Blu's HD glory
 

A/V Fan

Standard Member
Figured it out. For some reason pixel orbiter under screen settings is unavailable while using Netflix App.
How do I know if pixel orbiter and overscan is on or off while using Netflix?
 

Bacus

Distinguished Member
Not just a darbee,
I have my ZT connected up through my Iscan Duo, I know it really helps boosting detail and I feel for me anyway that it's a must have for the xbox one.
 

saarnold

Active Member
Hi - wonder if anyone can help me with a slight niggle with my ZT - its a strange oneo_O - so far this occurrence only happens with the 2D versions of a 3D movie: On Captain America ( Winter Soldier )3D, Thor ( The Dark World ) and Man of Steel 3D (the 2D disc versions of the films that come with the separate 3D versions); when the credits role at the end of the movie, at a certain place in the credits, the picture changes and the credits go blurry and superimpose on each other, the icon '3D' appears on the upper right hand side of the screen appears for a few seconds and a couple of seconds later the credits go back to normal on some discs and others i have to press the 3D button on the remote control and select 2D which is strange because the disc itself is 2D:thumbsdow)
I have: Checked the Aspect Selection Mode -16:9, Checked the 3D mode button to make sure its 2D, Checked in Menu of TV for anything i have missed - did the same with the BD player ( Panny BD500 ).
I have set up a second player ( Panny BD310 that i use with my 50VT65 ) - the same outcome happens in exactly the same point in the credits.
Played the same BD disc's on the VT65 + BD310 - smooth as a babies bottom!! it doesn't happen!
the conclusion leads me to suspect the problems coming from the ZT and not the disc or BD players or HDMI cables, as when i tried the BD310 on the ZT i used a different HDMI cable and it still made the credits change - but no problem on the VT.
Please note again - they are the 2D disc versions of the blue rays that have a separate 3D disc as well.
Strange as it sounds a 2D movie such as Oblivion is fine on the ZT.
Any suggestions please
Thanks
saarnold
 

MAX1210

Well-known Member
Hi - wonder if anyone can help me with a slight niggle with my ZT - its a strange oneo_O - so far this occurrence only happens with the 2D versions of a 3D movie: On Captain America ( Winter Soldier )3D, Thor ( The Dark World ) and Man of Steel 3D (the 2D disc versions of the films that come with the separate 3D versions); when the credits role at the end of the movie, at a certain place in the credits, the picture changes and the credits go blurry and superimpose on each other, the icon '3D' appears on the upper right hand side of the screen appears for a few seconds and a couple of seconds later the credits go back to normal on some discs and others i have to press the 3D button on the remote control and select 2D which is strange because the disc itself is 2D:thumbsdow)
I have: Checked the Aspect Selection Mode -16:9, Checked the 3D mode button to make sure its 2D, Checked in Menu of TV for anything i have missed - did the same with the BD player ( Panny BD500 ).
I have set up a second player ( Panny BD310 that i use with my 50VT65 ) - the same outcome happens in exactly the same point in the credits.
Played the same BD disc's on the VT65 + BD310 - smooth as a babies bottom!! it doesn't happen!
the conclusion leads me to suspect the problems coming from the ZT and not the disc or BD players or HDMI cables, as when i tried the BD310 on the ZT i used a different HDMI cable and it still made the credits change - but no problem on the VT.
Please note again - they are the 2D disc versions of the blue rays that have a separate 3D disc as well.
Strange as it sounds a 2D movie such as Oblivion is fine on the ZT.
Any suggestions please
Thanks
saarnold

Try changing the 3D auto detect to off.

MENU - PICTURE MENU - 3D SETTINGS - 3D DETECTION - TO OFF
 

Andydigital80

Active Member
I see this sometimes, I can actually tell its going to happen just before it does, as I recognise the type of image I see every time before it triggers. It's a dirty white out of focus type look that usually sets it off. Turning 3d auto detect off should stop it, but I don't bother turning it off at it isn't a frequent occurrence really.
 

saarnold

Active Member
Try changing the 3D auto detect to off.

MENU - PICTURE MENU - 3D SETTINGS - 3D DETECTION - TO OFF
Thanks MAX that did it:thumbsup: - its always the same - something doesn't work right - you spend hours scratching your head, and its solved with a simple flick of a switcho_O
Had the similar situation happening years ago when i got my first computer ( Macbook ) - would go all the way to the shop to see the Apple Geniuses - an all night problem solving issue solved in 10 seconds !!!
I felt like a plonker - they would graciously smile and say "don't worry - it happens all the time":rolleyes:
Cheers again
saarnold
 

ASACSchrader99

Active Member
Anyone have setting for Custom mode? I have settings for all my
Other modes but can not find any settings for Custom mode..! Also can anyone tell me how to "search the thread" at AVS you can search the thread for specific things but can't figure it out for their of me on AVF

And in your opinion how close do you guys think the F8500 is to the ZT? I have to get my boards replaced for buzzing but if it doesn't do the trick then I'm getting a refund well will attempt to. PQ is tremendous but the buzz can basically always be heard. So I'm hoping the F8500 is a good replacement option if it came to it. Just not a fan of Sammy's QC rep.
 

ASACSchrader99

Active Member
ASACSchrader99, I would go with DNices settings provided you have been using the recommended slides and hours he provides. There is very little difference between the US and UK variants to be honest so maybe give the ******** settings a go also. Although both will probably not be much good for your TV.

Why would the settings be bad for my TV and no someone else's??

And btw THX Bright mode is way to green and highlighted...THX cinema has very little green to it but it's still there but I wouldn't call it rubbish it's one of the nicest non calibrated settings that comes with the ZT/VT. I had a 65" VT before throwing down on a ZT and both modes acted the same on there as well. Seems to be on most VT/ZT. Some of the newer manufactured dates seem to have corrected the issue but still even on the newer manufactured panels they seem to have it to. Just like IR seems to be that the "greeness" to THX is luck of the draw.

I do miss the slight extra brightness of the VT...I believe it's 5 lambers higher (not sure if that's the correct term). But not much but for some just enough. Wish they sold them till March 2014 here in the US but were all sold out but end of December unless you paid a crazy price.
 

The latest video from AVForums

Panasonic LZ2000, LZ1500 & LZ980 Hands-on Launch Event | No QD-OLED for 2022, new 77-inch for LZ2000
Subscribe to our YouTube channel

Latest News

What's new on Netflix UK for June 2022
  • By Andy Bassett
  • Published
Triangle announces new wireless Borea Active bookshelf speakers
  • By Ian Collen
  • Published
Cleer Audio announces Arc earbuds
  • By Ian Collen
  • Published
iFi Audio launches new Go bar portable DAC/headphone amp
  • By Ian Collen
  • Published
Support AVForums with Patreon

Top Bottom