The Mask (Jim carry) does not play - but the intro does ?????

Tempest

Distinguished Member
This is weird, but perhaps it's a known issue ????

Tried a few DVD's in my system last night

It's a normal PC with a SCSI DVD ROM drive running theatretek via the VGA output of my Radion 9600 to a Pannie AE200 projector.

All the dvd's I tried play fine apart from Jim Carrys "The Mask"

You put the DVD in, and you get the blue screen with white scrolly writing about don't copy it or show in pubs, then you get a company spinny film logo (not sure which one) ant then it should go into the main menu where you select play film, pick a scene etc etc.

Exept that is does not.

All I get is a black screen, well to put it exactly I get a black 4:3 central area, with a slight shade of grey (just noticable) on the rest of the 16:9 screen area.

I played with stop, start, menu etc and once got the menu to show rather than this black screen, but the image was really weird, all the text above the mini preview windows was flickering around, miced with other text.

Only did that the once, other than that it's just been blank, the sound is playing fine during this time.

Not tried a different piece of software (power DVD) yet, so it may just be theatretek does not like this film.

Wondering if this is known about, or it's only me ?
 

LV426

Administrator
Staff member
I do seem to recall there being a mastering fault with the R2 edition of this film, rendering it unplayable on some equipment. It's along time ago (ie when it first came out) so I don't know fine details.
 

Tempest

Distinguished Member
Originally posted by nigel
I do seem to recall there being a mastering fault with the R2 edition of this film, rendering it unplayable on some equipment. It's along time ago (ie when it first came out) so I don't know fine details.

Ahhh, perhaps this is the cause of it.
I have played it before on a DVD player and I think it played ok.
I'm sure I've played it on this PC before but with different software, so either there's something different about the install this time, or it's TheatreTek

Cheers for the answer.

It is a R2 version
 

The latest video from AVForums

Podcast: LG C1 OLED + JBL Synthesis SDR-35 First Thoughts, plus TV Show & Disc Reviews & more
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom