1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TH37PV500 Whistling noise

Discussion in 'Plasma TVs' started by NoStrings, Sep 16, 2005.

  1. NoStrings

    NoStrings
    Active Member

    Joined:
    Aug 17, 2005
    Messages:
    114
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +10
    I took delivery of my TH37PV500 last weekend and overall I am more than happy with it. Just one slighty annoying problem is the whislting noise coming from the right speaker (as you look at the screen). You can't hear this noise during normal viewing and is only noticeable when there is no sound such as the pause between commercial breaks. I noticed in another thread that quite a few people have had a similar problem and just wondered if anyone had found a solution or if it gets any better after the screen has been run in.
     
  2. morganog

    morganog
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I have the 42pv500 and thats has the same whistling problem!!
    I got in touch with panasonic and they said that i should send it back to the supplier which i did
    They told me it was well within the manufacturers tollerances but they would replace it in good will.
    Got the new one and its the same.
    Told by panasonic that they all do it.
    I went to a number of local shops and decided to listen to as many plasma's as i could and i have found that they do all make this sound.
    So im affraid u r just going to have to put up with it as i have for the last 2 months.
     
  3. tscotsman

    tscotsman
    Active Member

    Joined:
    Dec 29, 2004
    Messages:
    848
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +15
    so can you still hear whistling if you turn the speakers volume down and use a home cinema amp?
     
  4. Jim_Fear

    Jim_Fear
    Active Member

    Joined:
    May 17, 2005
    Messages:
    1,799
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Caterham
    Ratings:
    +59
    It could just be the power board, it wouldn't make much sense if the speaker was making noise so that might just be the location of the power board. Our 42" display makes a slight noise too from the right hand side, though we dont have any speakers on it as the sound goes through an amp
     
  5. NoStrings

    NoStrings
    Active Member

    Joined:
    Aug 17, 2005
    Messages:
    114
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +10
    It still makes the noise even if the set is muted and is present whatever input is selected. It doesn't adjust with the volume it's a constant level that can only be heard when there is no sound coming from the speakers.

    Like I said, it's not a major problem and hasn't effected my enjoyment of my new plasma, I just wondered if there was a simple explenation like moving certain leads around etc. However it seems like it is present on all pv500s.
     
  6. pwood

    pwood
    Active Member

    Joined:
    Dec 6, 2003
    Messages:
    2,479
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    Central Scotland
    Ratings:
    +136
    My 42"pv500 is the same the whistle is there whether the sound on the TV is on or not. I checked the demo set in my local Panny dealer and it does not whistle, so not all sets do this. I am awaiting a replacement which will hopefully be whistle free.

    Does your buzz loudly as well, as the set I currently have buzzes louder than I would have expected and I wonder if the two issues are related.

    I wonder if the whistle may be the caused by the air created by the fan on the right hand side escaping through the speaker holes as it is louder in front of the screen.
     
  7. John-D

    John-D
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I get a whistle on start up, but then it fades after 10 mins. Just put my ear to the TV 2 mins ago and its silent running.
     
  8. NoStrings

    NoStrings
    Active Member

    Joined:
    Aug 17, 2005
    Messages:
    114
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +10
    I haven't got any buzzing at all just the whistling. It does sound like it could be related to the air the fan is blowing escaping through the speaker because as you say it can only be heard from the front of the screen. If the one at your local dealers hasn't got the whistling sound I wonder if it's a problem that will disappear after the plasma has been used for a few hundred hours. If I'm not mistaken it does seem slighty louder when you first switch the screen on. Let me know how you get on with your replacement.
     

Share This Page

Loading...