• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Tesco Internet Phone / NETGEAR DG824M

kissinuk

Standard Member
Hi,
I have just got Tesco Internet Phone up and running and it works fine... including incoming calls. However the problem is that I have not enabled any incoming ports on by Netgear router, so I'm surprised the incoming calls are not blocked.

Does anyone know why they would be allowed through? I have disabled UPNP on the Netgear and all incoming services are blocked.

Thanks,

Paul.
 

Chris Muriel

Distinguished Member
That doesn't make sense to me. Some incoming ports must be open and/or some port forwarding must be arising.
The router logs should provide a clue as to the path.

Chris Muriel, Manchester
 

kissinuk

Standard Member
No, it doesn't make sense to me either. Unfortunately I think the DG824M only logs security issues, not packets that get through. Incidentally the Shields Up test shows no open ports (including the port that the Tesco application is set up to use).

Here's the settings from my router

Outbound Services
# Enable Service Name Action LAN Users WAN Servers Log
Default Yes Any ALLOW always Any Any Never

Inbound Services
# Enable Service Name Action LAN Server IP address WAN Users Log
Default Yes Any BLOCK always -- Any Match


Weird huh?
 

jon2099

Established Member
It's possible the softphone is sending NAT keep alive packets on the SIP ports so that the router keeps the SIP port open. X-lite does this and most ATAs do this as well (e.g. on the PAP2 the default keep alive interval is 15 seconds). You can always turn off the keep alive (don't know if that's possible on Tesco's software) and use port forwarding on the router.
 
G

galleywoodman

Guest
I just bought the Tesco Internet Phone, it works - BUT...

When I plug the phone into the USB, my PC diverts all sound to the phone. eg If I'm using iTunes etc, my PC switches playback through the phone. Also does the same with any other audio output. From my perspective, this is an unwanted feature that I would love to switch off!!

Comments or suggestions on this very welcome.
 

jon2099

Established Member
That's because the 'internet phone' is just a USB sound card with speakers and mic in a phone-shaped case. When you plug it in, something is changing the Windows default sound devices to the phone. Go the 'Sounds and Multimedia' in Control Panel and change it back to your sound card. If phone software is any good, it should allow you to select the USB phone as an audio device for phone calls only and leave the Windows default audio device alone.
 

The latest video from AVForums

Is 8K TV dead? Philips OLED+907, Pioneer LX505 AVR plus B&W 700 S3 Reviews & Visit + AV/HiFi News
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom